Cam Pan Motion detection Not Working


#22

Thanks for letting us know, everyone! I’m sending this link over toward the tech side. The firmware version was super helpful! :slight_smile:


#23

Mine is working now, not sure why. maybe an intermittent thing


#24

Mine (both of them) is now all of a sudden working as well. Not sure if there was some update or something but after jasonbalsor said his worked I unplugged and plugged back in and they are working. Fingers crossed it continues to.


#25

Something must have happened because mine is working now as well. I have the green square and motion tagging is working too.

I had mine unplugged and just plugged it back in.


#26

This now works for me also now.


#27

I am having this same issue. Just got new wyze cam pan. running latest firmware: 4.10.2.27.

I have detection sensitivity turned up, my detection zone, and have it set to record when motion is detected (no SD card). Motion tracking and detection seem to work when i am viewing live stream as i can see green outlines and camera does follow the motion, but I am not getting any motion alerts/notifications and the camera is not recording events either. I seemed to get 3 motion alerts last evening in about a 20 min span, but have gotten no alerts prior to last evening or since. I know that the camera is not sending me motion alerts because every time i check the live stream, the dogs have moved.

Any insight would be much appreciated.


#28

I called Wyze support and they recommended manual flash with the same current firmware.

Here is the article to follow: https://support.wyzecam.com/hc/en-us/articles/360009490871-Camera-firmware-flashing-instructions

I like others just setup a new cam and updated to the latest firmware (4.10.2.27) and motion detection never worked. I tried deleting and factory defaulting.

As soon as the flash was done the motion detection worked right away. I didn’t need to factory default or anything.

Worked for me. I don’t know if it was just a timing coincidence as I had tried rebooting multiple times days before.


#29

I finally got around to testing this, whatever the Wyze team last week apparently fixed it for me also. The motion tracking, motion tagging, and the motion alerts are all working for me now.