Cam Pan Motion detection Not Working

#1

I just purchased two Cam Pans and the motion sensors are not working on either one of them. I have updated to latest firmware and restarted, reset to factory mutiple times and it’s still not working. Please advise how I get this issue fixed. I have two cam V2 from months ago that work fine but these two new ones don’t work at all for motion, only sound sensor works. It also is not doing anything with the new features of motion tagging and other motion feature. No events created, etc. Please help!

2 Likes

Motion tracking and event recording not working
Motion Tagging and tracking
V1 3.9.3.88, v2 4.9.3.64, and Pan 4.10.2.27 firmware released to public
V1 3.9.3.88, v2 4.9.3.64, and Pan 4.10.2.27 firmware released to public
#2

Exact same issue here with new Cam pan. It detects no motion, ever. Been through the whole suite of usual “fixes” but nothing.

0 Likes

#3

following

0 Likes

#4

I’m having the exact same problem.

0 Likes

#5

Forum tip: to follow a topic, click the button after the last post that says “Normal” and change it to “Watching”.

1 Like

#6

thats great but does that let wyze know I have an interest? or just for my own ?

0 Likes

#7

Those settings are on a per user basis. Wyze doesn’t watch that flag per user, or notice when you say you are following something. :slight_smile:

1 Like

#8

I’m having same problem too. Doesn’t matter how high I sent sensitivities.
Firmware: 4.10.2.27

Like others, it just started working. I didn’t do anything other than to turn it off and back on.

0 Likes

#10

Same issue. Sound detection working, but nothing motion related.

Wyze Cam Pan
Firmware: 4.10.2.27

(No, this post does not improve the conversation in any way other then to let other know they are not in the boat alone. :grin: )

0 Likes

#11

Same Issue for me,

Motion tracking and motion detection does not work on my new Cam Pan. Sound detection does work.
I also purchased and set up 4 other regular Cams V2 and the motion detection is working fine on them - seems like an issue specific to Cam Pan.

Installed Firmware Version 4.10.2.27 ( (App says says Firmware is up to date and no upgrade available)

0 Likes

#12

I purchase 3 cam Pans cameras for Christmas 1 seems to track motion no problem (the first 1 I set up) the other 2 can track motion.

0 Likes

#13

Same situation for me, I just bought it, and it wasn’t working with motion.

0 Likes

#14

Same exact issue on my brand new Cam Pan. Sending it back to Amazon tomorrow, and requested a replacement. At least it will be easy to attach to the existing upside down mount on the garage ceiling.

I have a Pan in my den that works flawlessly…except that sometimes it is wonky, panning all the way around and staring at a short stack of books behind it. It seems mesmerized by those books. :joy:

I really want these little security cameras to work…they do so much.

0 Likes

#15

Could everyone who has posted in this topic please edit their post and include the FW version they are having the issue with. It would help Wyze to know if it’s a particular version with the bug you all are seeing. Thank you very much! :slight_smile:

1 Like

#16

Hello; brand new user with a Pan Cam. I can get the video to record manually only…events aren’t recording. AND, motion is not being tracked. I think I have all settings correct but might need help please. I updated device software when I installed it.

0 Likes

#17

I had the same issue with my second WyzeCam Pan. It would detect sound and alert me pretty quickly. However, it never detected motion (no motion tracking or tagging), nor alerted me of motion, and I had all the settings selected to make that happen. I’m sending it back to Amazon tomorrow for a replacement…hoping it’s just a faulty camera.

1 Like

#18

Same problem here with new wyze cam pan firmware version 4.10. 2.27. No motion detecting (no motion tagging or tracking) and therefore no alerts. I. E. No green box that follows and detects motion. This is a new wyze cam pan that I just received on Dec 20th and tried to set up today.

I also have a wyze cam v2 that works normally for motion tagging so I have an idea of how it is supposed to work.

0 Likes

#19

Same problem. No motion tagging neither detects motion events. Also purchased this past weekend.

Wyze Cam Pan
Firmware: 4.10.2.27

Tried deleting the device a few times, also factory resetting it to not avail. Really hopping is an easy Firmware update fix, before having to return it.

0 Likes

#20

I also just purchased my third wyze cam but my first pan cam. It is not recording on motion or doing any tracking.

Wyze Cam Pan on FW 4.10.2.27

0 Likes

#21

When im viewing in live view it is putting green squares on moving objects but not recording an event or sending a notification

0 Likes