Cam Pan is back to Daily Reboot(s) for no reason

ios
#1

Back when I first got my Pan Cam in Sept-'18, I had a problem with it right out of the box where it randomly rebooted at least once a day for no reason. Documented by me and others in the forums here:

Then after 2-3 months and a few firmware updates - one of the firmware updates came out (no idea which one) and it fixed that. It no longer rebooted by itself and I was a happy camper.

Now - just in the last update, this behavior has returned to my camera. Pretty much every time I pull it up it is not pointing where I want it, it is back to its default home location, so I know it rebooted again.

Anyone else had this start happening in the last few weeks? Can it be re-fixed in next update please?

Firmware is currently 4.10.3.60 and shows up to date.

Thanks!

#2

Mine won’t stay Where I put it , It keeps going back to the home position.
Tracking is always off I don’t use it

#3

HDRock -

I think that your issue might be more related to the “Scan” feature than “Motion Tracking”. I had that issue too until I figured it out. There was a thread that discussed the confusion on that here : Pan Cam not keeping position

#4

I don’t think it has anything to do with the scan feature either , I don’t use that , Don’t use motion tracking The only thing I use is motion tagging, But thanks for the link because it was helpful .
What I did was , I Turned Detection zone off , Then I set the camera where I wanted , then Went back in and Turned detection zone on and set my zone now it is staying where I want it be .
That’s all I did I didn’t have to set any way points or anything like that .
Don’t know why I had to do that Because I never had a problem with it in the past