Cam pan , Firmware , 4.10.3.40 Low audio volume

#61

You’re welcome! Happy to help. :slight_smile:

0 Likes

#62

Me help, you help :grin:

1 Like

#63

@WyzeGwendolyn thanks. Ticket # 190586

1 Like

#64

Thanks! I’m sending it over now. :slight_smile:

0 Likes

#65

I am having the same problem. I just installed first camera and app . When I initialized the app it started a firmware update, so I have no idea if it worked on the original firmware.
I am using a Samsung S8 phone with 64k of memory.
I did receive a Failed firmware update after seeing the install bar hit 100 percent. But the firmware was updated to new version. I called your support line and was informed that it was loaded.
Also the recording volume works ok.

0 Likes

#66

just installed new wyze cam pan and same problem with android devices. when viewing live stream with sound, you can only adjust the in call volume. so you have to put your phone to your ear like you’re on a call to hear anything. is there not a way to get the sound to come from your device’s speakers like the wyze cam? also, sound detection event recording doesn’t work. even set at 100% doesn’t trigger anything.

0 Likes

#67

I’ve put in three “Report an issue” reports through the app and haven’t received anything back nor a ticket number.

Am I the only one experiencing this problem???

I am not sure what is going on but the microphone option when viewing a live stream isn’t working correctly. I’m referring to where y ou can talk to someone through the two-way communication, I can hear them but they cannot hear me. I first noticed the difference in sound output about a three weeks ago. I have troubleshooted the volume on my phone, it is all the way up. App permissions are good. The microphone is maxed out. I’ve cleared the cache on the system as well as in the app itself, but all to no avail. Restarts do not seem work either. The speaker on the camera seems to be in perfect working order as I did a device reset and reconnected the the camera. During the reconnect the voice instructions were as loud as can be just like when I first got the camera. Once connected the sound output diminished significantly; almost to a whisper/was muffled. Wifi connection is at 98%. I did recently get the new android update for the Galaxy S9+ and I have Verizon. Not that means anything… I’m not sure if that may be the cause or not as it fits within the time line as reverting to older updates do not work either. My other three Wyze Cam v2’s are working perfectly and the volume on those are much louder than the Wyze Cam Pan and those three have not changed at all. Also I tried a brand new Wyze Cam Pan and the result is the same. Two-way audio volume is extremely low, muffled. Definitely not a camera issue. Possibly firmware??

0 Likes

#68

@amsnare13 it’s definitely from the firmware upgrade…I didn’t have issues before I upgraded the firmware. Not sure why you have not received a ticket # though but they should already be working on a fix.

2 Likes

#69

I would check that the automated reply email isn’t ending up in your spam mailbox.

0 Likes

#70

@cheaplikefox

Its the Android update that is clashing with the Wyze Software. I took an older Galaxy S6 and connected it to the cameras and boom, volume is fixed. No funky mumbling or whispering like sounds either. Speaker sounds perfect when I’m talking on live stream through my phone(which was the problem) and the microphone on the camera picks up everything clearly.

Checked spam folder, no replies. Just the first few I received when asking about this initially. That’s when Gwendolyn responded and put me onto this thread.

2 Likes

#71

Oh that’s odd…I have Android 8 on my phone… I’ll have to try an older Android device and see if the volume is low on those devices. Also, the ticket is an auto reply like Loki said. Did you submit the ticket through the app using an email account?

0 Likes

#72

What is the current operating system version on your Galaxy S6

0 Likes

#73

I did submit it through the app and it redirected me to email. I made sure they sent with the event files attached. Hopefully it helps.

@HDRock And I’m not sure what version android, I know it’s old and slow lol. I factory reset it years ago so most likely whatever it shipped on.

I’ll try to run some more tests when I get home.

1 Like

#74

That’s strange… Please let us know how your tests go. Thanks for the information! We’re working on the fix so we’re probably okay without your logs but if you would like for me to poke around in our system to see if your emails came in to us I’d be happy to do that.

1 Like

#75

@amsnare13 I tried using the an old Android 4.4 tablet with the wyzecam pan and the audio issue is still there. Can barely hear anything when playing back from SD card.

I don’t have an issue with talking through the app with the wyzecam though. I think it’s mainly hearing audio through SD or event playback. If I manually record a video using the SD playback, and I crank the volume up then I can hear a little bit.

0 Likes

#76

@cheaplikefox @WyzeGwendolyn @HDRock

Alright grab some popcorn, it’s testing time!

I tried it again tonight. Here’s the test/results:

Cameras:
1 Wyze Cam Pan
3 Wyze Cam V2’s
(1Extra New Wyze Cam Pan in box for random test)

Test #1
Galaxy S6 running Android 5.0 bone stock, Wyze only app installed.

  • WiFi: Cox, Signal at 99%, Ping: 5ms, Jitter: 5ms, Upload: 325mbps, Download: 65mbps.
  • App start up good, All cameras connected and up to date.
  • Video/audio test for all cameras was good. 2-way audio sounded clear both listening and talking on all cameras.
    Exited the app restarted phone to run test again
  • App started fine, all cameras loaded, 2-way audio good.

To test again on the S6, I updated the Android which brought it up to 7.0 and I ran the test again.

Test #2
Galaxy S6 running Android 7.0 bone stock, Wyze only app installed.

  • WiFi: Cox, Signal at 98%, Ping: 10ms, Jitter: 10ms, Upload: 319mbps, Download: 49mbps.
  • App started fine, all cameras connected.
  • Video/audio test for all cameras were good. 2-way audio was clear both listening and talking on all cameras.
    Exited the app restarted phone again to run test once more
  • App started fine, all cameras loaded, 2-way audio good.

At this point I was certain it was the Android update so I decided to complete the test and tried my S9+ once again.

Test #3
Galaxy S9+ running Android 9.0 running the One UI 1.0

  • WiFi: Cox, Signal at 99%, Ping: 3ms, Jitter: 5ms, Upload: 330mbps, Download: 69mbps.
  • App start up good, All cameras connected
  • Video/audio test Audio was perfect on the 3 Wyze Cam V2’s. Wyze Cam Pan on the other hand was a complete bust… *Sound(live audio) was choppy listening and the microphone communication(2-way communication) was again, there but basically non-existent.
  • Consistency wasn’t there either when listening. It would work then go choppy, I turned on the live microphone and attempted to talk and there was only a faint whispering coming from the camera. I even yelled, “Testing microphone, can you hear me, can I hear myself, hello, hello, hello!!” nothing but a faint whisper came out of the camera.

Set up the new Wyze Cam Pan to see if it was just the camera, had no change.

I kept the new camera working and picked up the older S6 running Android 7.0 to give that one last huray and it worked for approximately 5 secs and the App froze and crashed. I restarted the app and tried the Pan camera first. Listening audio was there (crisp and clear). I switched to the 2-way audio and tried talking and BOOM… The devil has found his way in…

New camera had no different of an outcome. The problem somehow migrated over to the S6… I’m at a loss now.

Pulled hair out, threw older phone, wishing I knew more about software… :man_shrugging:

4 Likes

#77

@WyzeGwendolyn the support team asked me if my problem was resolved yesterday. I told them that there was no firmware update so the problem is still there. They told me I had to send in another log file since I was using the old wyzecam app last time. I guess they are still working on a fix?

2 Likes

#78

I hope this gets resolved soon. It was the 2 way audio that deterred some thieves from taking things from my yard one night.

1 Like

#79

@WyzeGwendolyn I wonder if there’s a way to revert back to the old firmware temporarily until they have a fix?

2 Likes

#80

@corinnamr and @cheaplikefox, please check out this thread.

3 Likes