Cam Outdoors won't recognize SD card

64GB Samsung so not a card issue. Formatted in PC - no problem. Completely wiped on PC - no problem. Inserted into Cam Base - recognized and formatted - no problem. Reinserted into Cam Outdoors - still says “SD Card is not available”. Conclusion - Bad Card Slot/Device. Not a good sign for a new product that should be using standard components like an SD Card mechanism.

Forgot to mention that I did fully update the firmware!

Windows default formats cards to exFAT standard. If you didn’t specify or weren’t provided the option to specify FAT32 when you reformatted your card on your PC, give this a try:

2 Likes

I did format as FAT32 and the base successfully recognized it. I reformatted it in the base but the WCO still refuses to recognize it…

Make sure you are waiting for the cam’s settings to load from the cloud before you click the settings icon (gear icon) to check Advanced Settings > MicroSD Card Storage. Depending on your cam-to-base connection, it may take a while to load. If you don’t wait for the settings to load before jumping into settings, you will erroneously be viewing the cam’s default settings, i.e., no card. You’ll know the settings are finished loading when you see your preferred video quality setting and the throughput rate and time display actively updating on the Live Stream. Even then, when going into the MicroSD Card Storage setting, it may take a while for the app to grab the cam’s card info. If you still see a problem, you should call customer support, although they are instructed to inform you that 64GB cards are not supported. So… if you just happen to have a 32GB (or less) FAT32 formatted card to try, please give it a shot before calling so you can relay clear evidence that the cam’s reader is faulty.

Wyze Customer Support
1 (844) 999-3226 or (206) 339-9646
Available Monday - Friday 5 am - 6 pm PT
Saturday 8 am - 4 pm PT

Note that you may not get through on Saturday, or so users are reporting. They are closed on Sundays.

1 Like

The device supports 32g card maximum. I have watched several YouTube videos of people attempting to use 64g cards, they will not work.

Here is one of my WCO cams running a 64GB card:

Here is another of my WCO cams running a 128GB card:

Just properly format it to FAT32.

Most of my v2 cams are running 128GB cards formatted to exFAT. All are set to Continuous recording and have been running flawlessly:

1 Like

@Seapup

To make sure I understand.

Use your computer to format the larger cards if you do not have a V2 or PanCam to format it in?

FAT32 for WCO and exFAT for V2?

Then install the card and it should work?

Can we go any larger than 128?

If you’re using Windows, it will only format exFAT. exFat is fine for v2 cams. I’ve tested up to 256GB which is overkill for me, but I just had to try it. :grinning: It’s been doing continuous recording since last October. If you’re using Windows and want to format to FAT32 standard, you need to download a formatting utility (see post #2 reference link above).

If you have a v2 or Pan cam, you can just stick your card in and format it there. The result will be FAT32.

If you are using a MacOS computer, run Disk Utility against your card and specify MS-DOS (FAT) as the format.

1 Like

Here is the same 64GB memory card in the WCO and then manually ejected and put into the BASE. As you can see, the base recognizes it just fine while the WCO does not - eventhough it was formatted in the BASE. I notice the wording is different when in the WCO (SD Card is not available) - vs when in the BASE (No microSD Card Detected).

I do not have anything smaller than 64GB in ALL of my WYZE cameras - and many have 128GB with no issues. Why they don’t “approve” anything other than 32GB is beyond me…

1 Like

Try downloading and running Ridgecrop’s GUI version of their FAT32 formatter on your card from your PC. It only does FAT32. Leave “Allocation unit size” as is. Uncheck the “Quick Format” box. It will take some time to complete as this will perform a low-level FAT32 reformat, checking and fixing the integrity of your card. When complete, stick it directly in your WCO cam. Don’t reformat it anywhere else.

2 Likes

It’s obvious from reading the forums that many Wyze cam users have found SD cards larger than 32GB problematic. If larger cards are working for you fine. But, Wyze must have found some problems using larger cards or they wouldn’t specify 32GB.

It’s obvious that most humans don’t read very thoroughly… since the beginning of the written word. :grinning:

1 Like

Meaning? Do you speak for Wyze or for yourself?

Observation… obviously.

1 Like

Thanks for linking the windows formatting program. Just for the record, I left ‘quick format’ checked and it still worked.

Personally I find it ridiculous that they (wyze) let a product out the door that requires this level of tweaking in order to get it to work.

At least I am thankful I was able to come here and figure it out. Unfortunately for wyze, they are going to waste a lot of time (and $$) on people going through support saying “my SD cards won’t work” because of this severe oversight, who won’t take the time or effort to search beforehand to see if they can fix it themselves.

No one should have to download a 3rd party program to format an SD card just to get it to work in their wyze camera.

1 Like

@jwwagner25 The camera supports the manufacturers specs of 32g max. They do not require any 3rd party intervention.

What members here are providing are methods to circumvent the 32g maximum that Wyze clearly states their cameras support at maximum. They even sell an affordable 32g card that meets the cams requirements.

1 Like

Exactly. Above 32GB all bets are off. They may or may not work. My point is if your 64GB card is not working, quit beating your head and get a 32GB card

No prob. Glad it’s working for you.

I suspect the 32GB limit is related addressing limitations of some hardware components Wyze chose to use in their cams. The reason you have to use a 3rd party formatter is because most other device manufactures use a lazy approach to minimum system requirements. It’s easier and less expensive for them to assume that everything uses at least 64-bit addressing and pass that minimum standard on to the user. And so it is with all current operating systems. For example, if you stick a 64GB card in your laptop’s SD card reader, Windows won’t even give you the option of formatting a larger than 32GB card to FAT32 standard because to them it doesn’t make sense to apply that format to that size of media. So you blindly end up getting a card formatted to exFAT standard. Their reasoning is, who would stick a 64GB card in a 32-bit device when the addressing scheme can’t accommodate more than 32GB of space? The answer is obviously, it can. I’d send you links to technical documents on these facts, but it if you really care about this stuff, you can Google it.

I actually just run into the same thing today when setting up the Cam outdoors and the base with the format issue. I bought the 128 GB SanDisk SD card packs of 2 from Costco. At first, both of the base and the cam says “SD card is not available”, after a bit digging I figured it was the formatting issue. Figured it wanted FAT32 so I jumped to my Windows machine and trying to format it. But nope. For some reason, the window Disk Unity doesn’t have that FAT32 option. Then I found out that the disk utility in Mac have the “MS-DOS” option which would format to FAT32. So I just formatted both of those SD cards to FAT32 in my Mac and insert it to the base and the Cam outdoor. This time both of them were able to recognize the SD card. But just to be safe, I formatted them again with the Wyze app with them inserted. It’s been 12 hours. They seem to be doing fine.

O btw, I have 3 other v2 cams that also use the same 128gb sd cards. it’s been fine and I have the other cams for more than 1 year now.

Let me know if that helps, I can get some pictures if needed

I finally determined my issue, although it doesn’t explain why the card works in the base but not the WOC. By default the program I was using to erase/delete/repartition/reformat the card (EASEUS Partition Manager - Free but some limits vs. purchased) was creating a LOGICAL partition (this is also the default if you use the Windows Disk Management utility). Once I changed it to PRIMARY, the WOC recognized it. Again, this doesn’t explain why the base (and other WYZE cameras) had no issue with the card - even when the card was completely virginal (everything removed from the card).

I agree with other comments about why such a limiting (32GB) size when you can buy 64GB for the same price WYZE is asking for 32GB and why you need to download a 3rd party tool to address the shortcomings of SD card hardware.

1 Like