Cam Outdoor is frustrating me

If that area is covered or under the eves a V2 camera would alert sooner. V2 relies on pixelization. The Outdoor camera relies on p i r detection. Many users have the same issue and are rather disappointed in the outdoor model.

2 Likes

Try mounting the camera up-side-down so the IR detect zone is at the top of the camera’s field of view.

3 Likes

Due to the layout combined with WCO wakeup time, this might actually be a good example of why we sometimes need to mount the WCO upside down and flip image 180° in Advanced Settings.

3 Likes

Ok. I will turn the camera round. that is what you are telling me, correct? I will report back
thank you

1 Like

I can’t easily turn it upside down without reattaching it AGAIN… what a pain.

1 Like

@kchiles You can just flip the camera without moving the mount. The magnet will stick to the top of the cam.

2 Likes

is this right or wrongwyze camera setting

The camera is in the upright position in your pic. Flip it and stick the top to the mount.

2 Likes

And then start a livestream > Settings (gear icon in upper right) > Advanced Settings > Rotate Image 180°

3 Likes

4 Likes

so is it sup

posed to be upside down

1 Like

Also, raise the angle of your cam a little so it’s similar to your original post… at least so the nearest curb shows at the top of view.

1 Like

Motion moving directly toward/away from the camera will be slowest to trigger pir based cameras. Best placement to trigger faster would be to place the camera so that motion is perpendicular to the camera’s view. If that is not practical placing so it is off axis a bit may help. Instead of dead center above door, you could try placing in the corner or even on one of the side walls/zipped tied to that light. You could also maybe secure it to that palm tree and have it looking towards your door.

3 Likes

I was going to suggest the same thing , these cameras don’t work well with something coming straight at it

1 Like

Yes! I second this advice. When you go to your “detection settings” to set your distance and sensitivity, there is a “detection zone” shown at the bottom. You need the shaded area to be at the top of your field of view instead of the bottom. Mounting it upside down would solve the problem. However, I wish Wyze would include the ability to move/drag this area to set it in a future upgrade!

Yes, go to your setting and rotate image 180 so you can keep it upside down.

1 Like

thank you all but help. I was definitely going to throw this device in the trash. I will give it some time and see if it starts seeing movement now that I did what everyone suggested.

thanks again !

2 Likes

Why is there not a WYZE representative on this thread to help, I get the whole idea that as a community we can help each other, but WYZE should really get a pulse here and help.

@jose.ortega
This is mostly a user to user community, however there are two threads concerning the WCO that WYZE is actively in helping users troubleshoot, I have linked both threads below.

3 Likes

You have unrealistic expectations for a WYZE product… sorry! :disappointed: