Cam Outdoor Basestation Failed During Update

Did you read the direction how to flash the firmware via the SD card. Down load the correct firmware .You don’t need to access the base via the app.

  1. Insert the microSD card into the Base Station, then power cycle it. The Base Station will start the firmware flash process. The status light will either stay solid yellow, or immediately start blinking blue.
  2. Once flash is complete, the base station will reboot itself. Wait until the status light becomes solid blue again. If already set up, it should reconnect automatically. Otherwise, setup can be attempted again at this point.
  3. Take out the microSD card and remove the folder “sd_update”. If left in, the base station will enter firmware flashing mode every time it reboots.

I must have missed that (I saw the posts about sending in the log files form the SD cards). Where do I find the firmware to put on the SD card? Are you loading the new firmware or the previous firmware (which would require updating again)?

Thanks.

I added the new firmware from the app. To revert to the March 9, 2021 version go here, click on Base station firmware, go the the March 9 version written in Blue and you can down load the the file you will need to change it back to the previous version. You could also download the new version for the cams and the base if you’re brave enough to try to update all you stuff again.

https://wyzelabs.zendesk.com/hc/en-us/articles/360024852172-Release-Notes-Firmware

I tried it with the most recent firmware and with the March 9 version. No luck either way. Just a solid yellow light (after power cycling).

Do I need to wipe the SD card first? It still has the logs and events from before everything shut down.

Thanks.

I would format the card so it is empty then load the firmware onto the card. You can save your events someplace on you computer before your format

Hi! Can you let me know what the status light on your base station is? When the base is connected, the status right should be solid blue. Have you updated the base station firwmare?

Hi! Are your outdoor cameras still showing as offline? After you update your base station to the latest, please wait for 5 mins and the outdoor cameras should be able to reconnect later. Was your base station connected via ethernet or Wifi?

Tried updating multiple times. Light has never changed from solid yellow. I’m sending it back for a new one. Thanks for your help.

Craig.

I have a similar problem that occurred after the update. My base and cam outdoors all successfully installed the new firmware, but the cams did not and will not connect to the base station. The base station status light is blue but the cams are flashing blue. I submitted a ticket but have not received a response yet. After doing cam power cycle unsuccessfully, I decided to remove a camera and try to re-install it. Bad idea, Now that cam will not reconnect and I have no access to it.
I need a timely response because all my outdoor cams have been offline for over 3 days.

Very similar issue to the ones listed above. Went to update my outdoor cams to the latest firmware. One updated fine. The other “failed”. I retried multiple times and then it said it updated but not sure if it ever did. Base station updated successfully. Afterwards the one cam would only connect for 1 second at a time and would have to be power cycled to connect for 1 second again. I tried all of the trouble shooting techniques listed online and in the forum. Would only get a solid blue light on the cam. I eventually resorted to deleting the cam out of the app and trying to set up the camera from scratch. Couldn’t ever get the camera into pairing mode and it would only show a solid yellow light. I tried to manually flash the firmware but it wouldn’t ever attempt to flash. Only a solid yellow light on the camera. I talked to support and they agreed with me that the camera was probably bricked and are processing a replacement. Just wanted to post this so it’s been made aware there might have been an issue with this update that is bricking some cameras.

I fixed my issue by manually installing the previous firmware on the base first then the cameras. This took several iterations on each to get the firmware to take, but it eventually worked. Even the camera that I had previously deleted took the previous firmware and I added it back in. But a few minutes later two cameras lost connection again. I went through the sync and add camera option and they came back.
Thanks for the help on here. My Wyze Support ticket emails were slow and of no help.

I have been having the same issue since my base station was updated to 4.16.1.22. My Outdoor Cam would no longer connect. Outdoor cam was on latest software (4.17,1.52). I reverted the base station back to 4.16.1.14 and the outdoor cam connected immediately. I next tried updating the base station to 4.16.1.22 again and again the camera would not connect, connection was attempted for about 30 minutes but still no connection. I again reverted the base station to 4.17.1.52 and the camera connected immediately. I left the base station on the old software.

Just as an update, I am very disappointed in the service from Wyze. First they push a firmware update which many people have had problems with and, in my case, seems to have bricked my base station. So they sent me a new base station (by USPS - god forbid they express it). I begin the installation of the new base station and get the blue light (yay!) followed immediately by a message on the app that I cannot proceed since the base station is registered to someone else. I have tried reporting this to the CS contacts I had been communicating with (no respnses), I tried calling (the system hung up on me after 25 minutes on hold). I am actively trying to give them more money (I want to get the surveillance system, the locks, etc.) and this is how they treat customers. Very disappointing.