Cam on .52 firmware keeps reconnecting


#1

Cam with the latest updated firmware keeps reconnecting.Throughput goes up to 112KB/s and then drops to 0.0KB/s. Then it goes through the reconnection/authentication cycle again. This happens constantly every few seconds. The camera is sitting literally next to the router (Asus TM-AC1900).
Firmware: 4.9.2.52
Signal strength: 96%

I have another cam where I haven’t updated the firmware and it works just fine all the time even though it’s on a different floor from the router.
Firmware: 4.9.2.25

Should I downgrade the firmware? If so, where do I get the .25 firmware and how to downgrade? Any risks of downgrading? This problem occurs only when on LTE, but I need to troubleshoot more to confirm. I don’t know the color of the LED indicator. Sometimes there is a message stating that the network is not stable, switch to 360p, but only on the problematic camera.

Thanks.


#2

See this support article:


#3

Surprisingly enough, Airtime Fairness was already disabled on my router well before I had even purchased the camera.


#4

To downgrade, you need a microSD card… just follow directions in what they write.

(other links to the Pan & V1 are at the bottom of that post)


#5

Awesome! Thanks for the info. I didn’t see a link to the 4.9.2.25 firmware in that post. Do you know what is the last known stable firmware for v2 cams?

I am assuming that no one else is having this issue? That makes me wonder if I actually have a bad device.


#6

I do not have this issue and I am also using an Asus TM ac1900 router, with Merlin firmware. I also turn off universal beam forming…


#7

I think that was a beta version, they only post release versions on that thread.

Oh, and I don’t got a V2, so, couldn’t tell you.


#8

I just turned off Universal beamforming to see if that helps. If not, I will downgrade the firmware to 4.9.2.42.

Thanks.


#9

I have also seen problems when multiple access points use the same SSID. Works well for laptops that will roam, but many of my KIT devices seem to eventually get confused and go offline. My solution was to create guest networks with unique SSIDs on each AP and connect to the SSID that has the strongest signal…