Bulk Bulb Setup

Hi all

Having a hell of a time setting up my bulbs. I an converting my entire living room and kitchen area to these new bulbs. The issue that I am having is that I have multiple bulbs on 5 different switches. When I am trying to set up multiple bulbs on the same switch, the previously set up bulbs go into pairing mode and eventually become unresponsive. I have tried setting these multiple times and I’ve just about had it with them!

Lay out of lights:
Kitchen switch 1 - 4 bulbs
Kitchen switch 2 - 5 bulbs
Living room switch 1 - 3 bulbs
Living room switch 2 - 4 bulbs
Living room switch 3 - 1 bulb

Any advice to do a bulk set up?

Set them up individually in a single-outlet lamp near the router, then transfer them to where you will use them.

3 Likes

Thanks for the response!

I’ve tried that but when I move them from the single outlet lamp they go offline and won’t respond (but do come on).

Are they in enclosed metal fixtures, on a dimmer switch, or a long way from the router?

I was able to setup multiple bulbs at a time. The most I have done at once was three but it should work for more. I installed all of them first and then put them into pairing mode. I would connect to the first one and the others would look like they stopped pairing. I found the un-configured bulbs still projecting their wifi signal so I just went back into the app connected to the next bulb and so on.

Hi. The lamp I am using to pair is about 12’ from the router and not in a metal enclosure.

The majority of these will be in recessed metal enclosures that do not have a cover. All have a direct line of sight to the router. Maximum distance is 23’ from the furthest can light to the router. Again with direct line or sight.

I installed regular rocker style switches as I also wondered if the dimmer switch was causing an issue. All lights i am testing are not on dimmer switches.

I will give this a try!

Hi everyone. My solution to this (after trying everything I came across on the internet) was to make sure power was on to the fixture, install a bulb and go through the setup process (without putting them into sync mode ie turning them off and on). This worked for all 20 bulbs. It failed for two of them but after I started the process again they worked fine.

This is not recommended as the setup process tells you to make sure power is off prior to installing the bulb but this simply did not work with my set up. I am just explaining what I did to get them to work. Now my entire kitchen, living room and foyer are on smart bulbs. No issues so far but it’s only been about 8 hrs with most of that time spent sleeping :rofl:

One thing to note: even if your dimmer is all the way up, some dimmers cut power back even at what seems 100%. This is true for cheaper dimmer switches. I proved this out by installing a fairly expensive dimmer which got rid of the flickering issue i had with my original dimmer. I ended up installing a normal switch with no dimmer since they are much cheaper than the $26 dimmer switch I used to experiment with.

That’s interesting , never heard of anyone doing it that way

You can get some really funky waveforms out of a dimmer switch, so best not even to have one in circuit, especially on a non-dimmable bulb like the Wyze (the Wyze is dimmable in software, just not via a dimmer switch). Glad to hear you removed the temptation to dim by replacing it with a regular switch.

Here is a sample of the dimmer switch waveforms you can get (some even when set at 100%!):

Thanks for sharing!

1 Like

I tried this but they then disconnected to WiFi once moved. Well at least bulbs two and three did.

As a lover of Wyze cams who was super excited to get the bulbs, I am very disappointed in them so far.

I’d be very appreciative if someone can help me get these working. I’d hate to have to return them.

I tried setting up the bulbs in the desired place but they wouldn’t connect. Then set them up on a lamp next to the router and then moved them. The first one is working. The second one showed as off even though it was in. Third is not showing connected to WiFi at all. Now 2nd bulb is doing the same.

Because of the fact that there was a service outage the other day , what day was it that you were trying to set the bulbs up, also what is your app version number ?

Both yesterday and today. App version V2.4.73

One thing you can try is to delete the bulbs that don’t work right , uninstall the app restart your phone reinstall the app and start all over with the bulbs that don’t work right.
There there is a new App version iOS 2.5.45 (Release date: August 27, 2019) that may help you or may not I’m not telling you to update’because the new one is kind of buggy.
I know nothing about iOS so I can’t help you there at all.
I have set up 12 bulbs on a single lamp and moved them and they all work fine

many people have problems setting up the bulbs there’s quite a few threads that you can go through and maybe find something that will help you
https://forums.wyzecam.com/search?expanded=true&q=bulbs%20set%20up

Not in recessed mounting surrounded by metal, or on a dimmer switch, or far from the router?

I’ll try the recent update. I’m hesitant to delete the app because I also have for Cams setup and don’t want anything to happen with them.

They are in metal canisters. As far as distance, maybe 25-30 feet from the router, but they are also right next to a WiFi extender and closer to the router than at least 2, if not 3, of my 4 Wyze Cams.

That’s your problem. Your bulbs are encased in a metal shield.

Also, no dimmer switch? Those look dimmable.

No dimmer switch other than The Wyze app.

No the Cams and such aren’t inside of anything. Two are in front of blinds since they are pointed outside, but that’s it. Cams even work fine through closed doors.