Bulbs not turning on/off with rules

Did you try resetting the problem bulb itself back to factory default before adding it back? Wondering if that will solve the issues for the original WYZE bulb.

I did not… I’m not sure how to do that?? Is that a step further than toggling the switch 3 times to make it blink?

I would usually:

  1. Remove the bulb from the app
  2. Remove the rule from the app
  3. pull down to send the changes to Wyze
  4. clear the cache in the app.
  5. force close the app
  6. Re-open & add the bulb back (at this point I’m doing the 3 on/off for factory reset, I looked it up). and then add the rule back. I pull down in the app to send the changes to Wyze.

Any other suggestions?

It seems to be working and not working… I have a rule that if a Person is Detected on my driveway, then to turn on the light. That doesn’t work consistently either. The Rule History says it does (as everyone has mentioned). And I do put “Turn On” at the beginning of the rule.

Not sure what to think.

No the on/off 3 times would have reset it - that’s what I meant and sounds like you did it. I was hoping that might be the fix, but sounds like the original non-color bulbs are just borked for now.

SAME… No failures on events, all succeeded. Bulbs just don’t turn on about 90% of the time anymore. Unless I go into the new and “improved” (NOT) bulb UI and turn them on manually which takes an extra step compared to the previous UI.

They work for me, but they have to be configured differently. It actually makes no sense. You have to create a rule for the turn on and a separate rule for the turn off. After I redid mine they all work perfectly.

Shouldn’t have to do that. Wish Wyze would just fix the issue that the update created. All my bulbs and rules are screwed up. I’ve tried to delete all the rules. Make new rules. Nothing seems to work.

2 Likes

Same problem every rule every bulb everyday. Wyze sense bridge with 1 gen bulbs. I’ve deleted and made new rules - they don’t work. I’ve reset the bridge - didn’t work. I believe they are doing this on purpose to phase out the bridge. Rules history shows everything “succeeded”

2 Likes

That has been my experience as well. Once I removed any settings for brightness or temp from the rule, they turn on and off when they’re supposed to. I didn’t bother setting separate rules for brightness/temp I got frustrated and said eff it.

I did notice that the interface for the gen 1 bulbs now looks exactly like the interface for the color bulbs after another recent update. (This was after the update that seems to have borked the rules for gen 1 bulbs). Maybe I’ll give it one last go.

I was having these same issues with almost all my wyze products. The solution for me (This only applies if you are running a mesh network) was to put all my wyze products on a roaming blocklist in my router settings. All my rules started working flawlessly again.

Ok so my rules still aren’t working. After numerous re-installs I’ve given up. I’m convinced they don’t want to support the bridge anymore. So I started a free account with IFTTT and created 3 free applets. They work flawlessly. It was quite easy. I started with a Date & Time Service then the Wyze service to turn on my individual bulbs at different times. I’ve also tried reconfigured each individual applets to turn on at different times. I tried this because I have winter rules and summer rules for my bulbs rather than changing the on and off times a few times a year. Knowing I can simply reconfigure the time of my applets to make my bulbs work then this is what I’ll do rather than giving Wyze $50 for 2 bulbs. And out of spite I may even subscribe to a monthly purchase of $4 to create unlimited applets. Thanks Wyze. This is exactly what Wink did with their bridge. Then I smashed the hell out of it on my Wyze cam.

1 Like

Blockquote This is exactly what Wink did with their bridge. Then I smashed the hell out of it on my Wyze cam.

:laughing: :laughing: :laughing:

Does IFTTT have some pre-built configs that others have done specific to Wyze products?

Yes

Similiar issue - 2 bulbs in same room controlled by separate rules - lately either one or the other sometimes both fail to come on a the scheduled time - no particular pattern that I can perceive. Use to work reliably now, much more randomly. There are additional instructions in the rules to set brightness and color temp. Rules also specify Off times - the On and Off times for the 2 bulbs are NOT identical to avoid conflict.

Apologies for 2nd reply - somehow managed to post prematurely. Didn’t know about Rules History - great feature - someone mentioned that additional actions in a rule e.g. setting brightness or color temp showed in the History. I have those settings configured but nothing shows in the history - is that a clue as to why the bulb schedule is not working consistently? The 2 bulbs in the same room had been working consistently - on/off a scheduled times - brightness and color temp - but not for the last 2 months. Have deleted and re-paired multiple times. One other thing - as a workaround - I configured a Shortcut to turn the lights on - it works every time. Can someone explain where the “Scheduler” resides - there is no separate Wyze hub - So is it in the app on my phone? wondering if the device that hosts the Wyze scheduling function is part of the problem?

I have the same issue where the bulb rules are working inconsistently. Sometimes they work sometimes they don’t. It seems to have started with the last bulb firmware update as before that they worked well. I have a support ticket in.

One other theory I have is that it’s only related to the original bulbs… not the color bulbs. The rules I have set for color bulbs seem to work 100% of the time (or at least so much that I can’t pinpoint when they don’t).

Anyone else observe the same success with their color bulbs?

I have 8 color bulbs in circulation (which I love, just wish they did more).

I believe it’s on purpose to force you into getting the home monitoring system or purchase the v2 bulbs. I’ve also had numerous problems with custom detection zones on all my v2 cams. The would randomly reset to the stand detection zone. When I upgraded all my cams to V3 all my custom detection zone issues went away. Try downloading the IFTTT app. It will allow you to create 3 rules for your bulbs. Use the Date and Time Service with the Wyze service. Works flawlessly.

1 Like

Yup. We talked about that higher up in the thread. It’s only the original bulbs. Or maybe it was one of the other threads. That said I had one color bulb fail once when this started but never since. Just the original bulbs persisted with the fail. I gave up trying to fix it. They go on and off fine as long as no other actions are set within the same rule, eg brightness or temp.

I failed to mention my earlier post about random scheduling failures that I have the original bulbs as well. Someone mentioned that removing the set brightness and set color temperature from the rule for the original bulbs had helped with the scheduling problem - planning to try that next - although having to go backwards in functionality because of a product ‘update’ is not particularly satisfying…