Bulb Schedules

This is not a wishlist. What the heck did you do with the bulb automation’s? You can not longer schedule and on and off on the same rule. This makes absolutely no sense. Did anyone test this before putting it out? As far as I’m concern the bulbs are worthless. Even the instructions that I was sent don’t make sense. I’m sure I’m not the only person complaining about this. Are you going to correct the problem? If not please let me know so I can switch to another brand.

[Mod Edit]: Your Post was merged for reasons of search accuracy.

This feature still exists. I just created a Scheduled Rule, I set the start and End TIme, indicated the action I wanted to perform. In this case, turn on a color bulb, set the brightness to 100%, and finally the color to green. My kight went on at 7:15pm and off at 7:17pm. I am not sure, but will test this soon, but I think it may go back to the state it was at previously.

Here is the Rule I created which works

EDIT
Just did the test again but the light was on and set to a different color. When the scheduled time was met, the light turned green. At the end time, the light went out. So therefore, it does not maintain state.

In summary, the bulbs can be turned on and off with one Scheduled Rule

Rules are broken for regular WYZE Bulb if they include actions for brightness and temperature. They only work if the rule has just the on / off action. There are 2 more threads about it here.

1 Like

It never works. I just moved the rules to Alexa. Works like a charm. Wyze software sucks.

Works for me on iOS. Have a rule that turns on 3 color bulbs an hour before sunset, sets color and brightness, then turns them off at 11:45pm.

1 Like

The color bulbs are working it’s the original bulbs that don’t.

Didn’t know that and didn’t see anything in the original post mentioning type of bulbs. I only have the color ones.

I have rules containing power, brightness and temp and they are still working on the Wyze white bulbs

1 Like

I concur with @Jason21271 . I tested this as well and the rules are workign as expected with the Regular Wyze Bulbs.

Interesting. I deleted those actions from my rules and added them back. Same fail. Have since deleted entirely and the bulbs respect the on / off rule now. I’ll experiment and report back. Perhaps they pushed a fix.

Before I do that - did you have these all set up in one rule or separate rules? Also what device is your app and what app version?

I have two bulbs set in a group and have the group set to turn on change brightness and change temp. I am running the beta app and beta firmware but dont know the exact versions right now.

1 Like

Android App Version is 2.24.16
Bulb version is 1.20.313

When you set your rules and select days of the weeks and time, are your days of the weeks represented as the first character of the day in a circle colored green when selected? Or so you have to check a box to select the day of the week.

Asking because I am on the new Rules engine but not sure if it has been fully released yet. I’d you have the first character in a circle, then you are on the new Rules engine.

Here is an image of what I was mentioning on the days of the week.

1 Like