Break in continuous recording

Reviewed a motion detected clip and noticed one of my pan cameras failed to record for about 5 minutes In the middle of the night. All other cameras were functioning fine and there was no power or network connectivity loss. I haven’t noticed this before and otherwise the camera seems to function very well. All cameras are set to continuously record all day. System is up-to-date on firmware and is using a Wyze SD card. What may have caused this? How can I prevent this in the future?

Screenshot_20200426-051123|230x500

These are just wild @$$ guesses …
a) power loss at THAT cam
b) hardware anomoly
c) network glitch at THAT cam (the Wifi antenna is horribly small in the Wyze, obviously)

Admittedly, I’ve seen this on occasion with a Nest cam - for it, it’s a network disconnect, i.e., the cam lost the Wifi connection (dark horiz band shows length of outage)

Maybe you can check for any logs and see what was reported?
.

It is very possible that your card is developing read/write problems. There is a lot of info on continuous recording that video cards like the ones in our cams are subjected to. Standard data cards are not designed for it and develop problems, and the cards sold by Wyze aren’t High Endurance cards. I switched several of my cams months age and a number of oddball problems went away.
In regard to formatting the cards, best practice is to format the card in a laptop device using the program below and the Full or Deep option which will overwrite/repair any bad tracks which the camera option will not.
Here are some resources:

Info on High Endurance Cards

High Endurance Cards

Memory card formatter

For the last 3 days I’ve been experiencing random restarts on my pan camera that’s also causing major holes in my playbook footage.