Braeburn Thermostat to Wyze Thermostat

I have Braeburn 1200 that I want to replace with the Wyze Thermostat. I keep getting a W1 or W2 wire missing. Any insight will be greatly appreciated.

Thanks.

Post a picture of the wired Wyze thermostat

Looks right, only thing I can think of is what type of furnace you told the app. Maybe @speadie will know

Looks good, have you tried skipping the error?
Sometimes wire detection doesn’t work properly.

I did. The app comes up and the temp and humidity looks correct. However, whenever I change the temp to turn on the A/C or the heat, the screen in the app just goes to OFF. The screen on the thermostat just says WYZE.

Okay, so I think I have it figured out. I don’t recall seeing the skip option on my Android. However, when I tested it with my wife’s iPhone and tried to close out the screen saying that a wire was missing, I saw the option for skip. Right now my unit is running and I am testing it. Thanks for the help. It is much appreciated. :slight_smile:

1 Like