Beware early adopters - Outdoor Cam Base Station WiFi

Not really. My base station can’t connect and it is not on a mesh network.
-John

Still no connection for me either.
Ubiquiti wireless mesh
3 x Ap-ac-lr’s
1 x Ap-ac-mesh pro’s

2 x wco bs and 8x wco’s
Wco bs firmware:
4.16.1.13

Wco firmware:
4.17.1.027

1 Like

This thread has been quiet. Can anyone from Wyze chime in? I believe log files have been sent in. If more log files are needed, I can add mine to the mix…

There were Outdoor cam base and Outdoor camera firmware updates yesterday. New firmware versions:
camera: 4.17.1.35
base: 4.16.1.14

Still cannot connect wireless after firmware updates.

Don’t hate on me, but my WOC is connected to WiFi and has been since a day after the firmware was released

When Wyze announced new firmware to allow WiFi, my experience was less than stellar, considering all the other Wyze products I own joined my network easily. Not so with the WOC. Disconnected the Ethernet cable and the LED started flashing. Got into the app and told it to change to WiFi. LED did not change. No big deal, plugged the Ethernet cable back in, nothing. Back and forth with nothing happening. Wouldn’t even connect with the Ethernet cable connected. Left the Ethernet cable disconnected and went to bed. Next morning had a solid blue LED and all 4 WOC are online and have been since. Moved the base station to another room, which required disconnecting the power cable, which I was hesitant to do. My reluctance was unfounded. Solid blue light shortly after reconnecting the base to power.

WiFi has been working on my WOC since a day after the firmware was released. I have a Tenda AC23 AC2100 router with nothing changed from the default settings and a Tenda N300 WiFi extender.

Prior to purchasing the Tenda router, I had the router Charter supplied. It caused so many issues because Charter buys from the cheapest source. As long as cable TV, landline, and Internet work, the router is doing its job according to the help desk at Charter

Used to have a lot of Amcrest cameras. Try getting someone knowledgeable at Charter to help you with setting static IPs (they only breathe DHCP)

My knowledge of all things networking is laughable compared to what I read in these forums, so I don’t have some CSS script (whatever that is) running on a Raspberry Pi, Just a decent router.

In addition to the Wyze forums, I also visit the Hubitat forums (C7 here) and read about similar issues there. Again, all devices connected to my Hubitat hub work as designed. They hate me there too. :grinning:

I don’t see these FW updates. You on the beta software?

Yes beta firmware.

Hi All,

Same issue here and using UDM with long range APs. I have Wyze Ticket 1113826 open and hoping to resolve this, if not im going with a different brand if not resolved.

Spoke with support (Sabrina), they confirmed this is a known issue and a new firmware is being worked on to address the problem. There was no eta provided.

1 Like

Good to know they are working on a fix:) Thanks for the update.

Sounds like just about all of their firmware releases lately. Broken, buggy, and no ETA

Same problem with mine. I talked to Wyze people on the phone trying all these trouble shooting ideas they had to only have them tell me just keep it plug in and wait for a software update that hopefully fixes the issue. Like really do they even test these damn updates before they put them out for us to download.

I’ve had an ongoing support email thread with Wyze support about this issue. It’s taken weeks for them to even understand what the issue is. But they are making progress. The latest email had this:

we would like to obtain the IP address for your router in order to fully understand what may be occurring.
If you have an iPhone:

  1. Locate the settings app on your phone and tap it
  2. Tap on Wifi
  3. Tap on Information and the IP address should be listed.

If you have an Android device:

  1. Locate the settings app on your phone and tap it
  2. Tap on Wifi
  3. Tap on Network Details
  4. Select Advanced and you should see the IP address listed.
    If the IP address has a pattern of xxx.xxx.200.xx it can be problematic and conflict with the Base Station setup. In this case, we recommend changing the .200 portion within your router settings to:
  • .100
  • .1
  • .199
    The rest of the IP address can remain the same, but once that little section has been edited, let’s try going through the setup again. If it continues to fail, let’s go ahead and grab a log so that our engineers can look into this further.

My IP address doesn’t have 200 in the third position so I sent them a log and responded back with the ticket number.

They are clearly clueless when it comes to this bug. They haven’t even really acknowledged the problem other than to users who directly inquire for support.

They’d likely be able to collect more information from everyone having issues if they acknowledged this fundamental flaw.

Not sure what the .200 suggestion is all about. Their logic behind it doesn’t even make sense.

At least I have a use for my Powerline adapter…

1 Like

I’m having the same issue. I had it connected via wifi straight to my ISP’s modem/router without problems, then I bought a deco mesh system an haven’t been able to connect the base station to it.

Giving support until 4/2 to provide an ETA then sending the base and cameras back to Amazon. I rather pay a bit more and have cameras that function.

My base has an IP of 192.168.0.xx
All the 4 WCO cameras connected to the base have an IP of 192.168.200. xxx like example in 192.168.200.102, 192.168.200.103, 192.168.200.104, and 192.168. 200.105, And I do not see the cameras on my router? The only issue I have is that I can not download the event videos from the events page on the app. The videos are there, I get the notifications, just no share or download functions that quit working at the end of February 2021. I have a new base on the way so support said.

Quick update. Support has decided to send me a replacement base station after requesting management escalation for a resolution on the support case. Not sure if this will fix the problem but will keep everyone posted.

Hey there Jason,

I have processed a replacement for you and your package will ship out of our warehouse within 24 hours to the address below. It will take about 4-7 business days for delivery.

I had a back up base station that I never used it required me to do a software update on it and same problem it won’t connect to WiFi only Ethernet. This is all a software problem

1 Like

Supports communication.

Providing the solution to the user community others feel this wont solve the problem. You are the SME and not doubting. I just want to find out what next steps will be if this doesnt work?

\ 40x40 Sam (Wyze)

Apr 2, 2021, 5:22 AM PDT

Hey there Jason,

In the event the replacement doesn’t fix the issue, we would continue to collect logs from users to get over to our Dev team to work on a firmware fix because at that point we know it’s not hardware related but firmware related.

I hope that answers your question!

Best,

Sam l Wyze Wizard

Visit our Help Center: click here
Website Facebook Twitter Instagram YouTube