Beware early adopters - Outdoor Cam Base Station WiFi

iOS for me.

I also have TPLink Deco X20 mesh, seeing the exact same thing that you are.

I’m following along, very interested in how this transpires. Is it a mesh related thing, or something else at the root of the issue?

Thanks, I have Android as my daily driver but also have iOS. I will try the Android again.

On my iOS, whenever I went in to set the WiFi preference, it actually started duplicating the connection and Wifi lines in the settings area. I had to back out and come back in for it to be displayed correctly. I think that was fixed with the latest release.

1 Like

Will post my findings later tonight, hopefully.

All the other devices, vacuum, bulbs, etc, have no issue connecting. So it is an interesting puzzle.

Getting ready to do a test, but have another question for you, not sure if this is the case. I just realized you set your guest network to 2.4, are all of your other devices and app on the guest network as well? Not sure if this could cause any issues, but was curious.

My plan will be switch my primary mesh to see. Not a fan of this, but willing to try.

No, my goal was to migrate all my Wyze devices to the guest network to isolate them and leave everything else on my regular network.

Have not had time to get to it as I had to take care of some other work issues. May need to wait till this weekend. Did not want you to think I forgot. :).

Just did the test and set my primary to only allow 2.4ghz. Unplugged the Ethernet cable and waiting – No Luck. It would not connect via Wireless.

Guess I will be waiting for a fix.

I kind of figured that was going to be your result, based on other posts I’ve seen here. Hopefully they address the issue in an upcoming FW update. I’d love to get this working…

Same. Was hoping it would have worked. Sent in the logs. I also tried with my iOS device and no luck.

Pretty sure this is a software issue. The base does not know to switch over to wifi when ethernet is unplugged. I think the only resolution is to sit tight until the next update for the app & firmware

1 Like

Waiting Patiently :slight_smile: . New Beta App out today with firmware update to the WCO and other camera’s. Hopefully a Base Firmware is coming as well.

Base station firmware 4.16.1.8 here. WiFi connectivity is atrocious.

This is clearly an issue with both the base station firmware. The app itself tells me the base station is still connected over ethernet after I unplug it. It even retains old WiFi networks after performing factory resets and removing the device.

Please fix this

OK - glad I’m seeing that I’m not the only one with the lack of wireless connectivity for the base station. I bought my set up as soon as it was released and tbh, what a waste of fifty bucks.
I have an Eero system all over my home so I can have wireless connectivity, and I don’t have any cable ports to spare, and certainly none within camera range.
So, imagine my delight when I saw that when there was a firmware upgrade that (potentially) a wireless connection I was happier… but then I see that I was whistling into the wind and I saw this thread… :unamused:

Same issue here. Looks like it takes the WiFi SSID/password. Unplug the router connection. Solid blue light for 30 sec, then flashing yellow. Base Station settings Wifi says “Failed”. Oh well. I could really use that router port…

1 Like

Yet I got an email today telling me that I can now connect wirelessly -which I can’t. :unamused:

2 Likes

My WCO Basestation also refuses to connect to my Wi-fi network since I updated the firmware. I’ve tried multiple times over the past couple of weeks (I’m a beta tester). I’ve tried it on two different Wi-fi networks, saving the network & password before unplugging from my router. But it fails to work unless I plug it back in directly to my router. I even tried temporarily turning off the 5Ghz on my router, but it still didn’t want to connect. I figured future updates would fix it, but then I got an email from Wyze, touting it as a new feature.
That’s a great new feature… that doesn’t work though.

3 Likes

Just found this post, and had replied to another post regarding wifi and wco; figure let me chime in here also.
I have an eero mesh system, which powers a bunch of wired wyze cams with no issues. With wco it’s a no go as others have mentioned also. Have tried 50 times and nothing. Definitely must be a bug in software :confused:

1 Like

Yup - I have an Eero system too can confirm that the wireless base station isn’t wireless. Do you think that this thread is being reviewed by Wyze cam and that they may be looking for a fix for this?

The common thread through all of this is that mesh systems can’t seem to connect. Hopefully we get a fix soon.