Beware early adopters - Outdoor Cam Base Station WiFi

Just updated the firmware for my two Outdoor Cam base stations. I have two outdoor cams connected to one and one outdoor cam connected to the other. Noticed that the latest firmware notes said that WiFi connectivity for the base stations was activated. After several attempts to follow instructions and connect both base stations to my WiFi, it’s a no go. They never connect to my WiFi. The base station also does not retain the WiFi SSID or password. Clearly this is not ready for prime time. I have a high-powered Ubiquiti WIFi network with 2 long range access points that handles around 30 wireless devices across a 4,000 sq ft no matter where inside or outside they are. One of my base stations is in my garage and one is in my downstairs den. Guess I’ll try again after the next firmware update.

1 Like

What version are you on? I am on latest beta and no issues.

WCO: 4.17.1.001

Base Station: 4.16.0.200

I’m on the latest firmware versions for both. My cams connect to the base stations just fine. It’s the base stations that won’t connect to my wireless when I try to switch from them being hard wired. Instructions say to enter your WiFi info into the app, select to switch connection to WIFi, unplug the Ethernet cable and the base should automatically connect. The blue status light never stops flashing. I guess since I had to figure out how to place them where I could hardwire them (had to buy a Powerline internet kit for one of them) I really don’t have an issue. Still, it would be nice to have that flexibility.

In general, please don’t say “I’m on the latest firmware version”. Specify the version number. For all you know, the latest version will change 5 minutes after you make you post. If you specify the version number there is no doubt what version you are talking about - and sometimes it really does matter.

How’s this?

Base station: 4.16.0.200

Wyze Cam Outdoor: 4.17.1.001

1 Like

Just tried to switch from Ethernet to WiFi. Selected my 2G network, unplugged the Ethernet cable (the LED stayed solid blue). Went back to my iPad and now all 4 outdoor cameras are offline and the connection type is still Ethernet. Plugged the Ethernet cable back in, and all 4 cameras have the cloud icon. Been this way for about 20 minutes. LED is solid blue. Can’t even put it back the way it was, which worked. Powered down the base station, exited the app. Still offline. Looks like if it doesn’t correct itself by the morning, all 4 cams will have to be reinstalled, maybe even the base station.

What’s that saying “don’t fix it if it isn’t broken”

Base Station 4.16.0.200

WCO 4.17.1.001

Edit : working now. Should I try again expecting a different result? :stuck_out_tongue_winking_eye:

Disconnected the Ethernet cable again and has been on WiFi since. Must have had some cobwebs to clear out.

Device Model: WVODB1
Firmware4.16.0.200
plugin version 1.5.4.12

I am unable to get the wifi to connect. I have made sure my 5g wifi is turned off when I try to connect.
I have also tried to revert the firmware down to 4.16.0.190 and then update back to the 200 firmware.

Nothing I try will allow the wifi to connect. I have numerous other Wyze products that connect without issue (v2, v3, and plugs).

I’ve tried to reset the base station and deleted the base station and re-added. All to no avail. Any tips from others that have had similar issues?

For some reason my issue (same as you) corrected itself. After disconnecting the Ethernet cable, I couldn’t even get it back to where it was before. Left the Ethernet cable plugged in and went to bed. .

The next morning I saw all 4 outdoor cameras were online, so I disconnected the Ethernet cable again, and it switched to WiFi.

Might want to give it some time…worked for me

I’m in the same boat. Can’t get the base to connect to wifi. I’ve tried all the same stuff mentioned in this post.

When I disconnect the ethernet, the base flashes blue endlessly.
4.16.0.200
4.17.1.001

I notice in the app the wifi connection disappears from the base device info and it still says connected via ethernet. There’s definitely a software glitch here. Hoping that it gets a fix soon.

1 Like

I’m on the beta app and I’ve had a firmware update to the base station since I initially attempted. And I still can’t connect the base station to wifi. I don’t understand the issue considering my v2 cameras and my v3 camera, bulb and multiple smart plugs connect fine. Has anyone confirmed if the base station has a different wifi hardware than the other devices?

base station 4.16.1.5
outdoor cam 4.17.1.019