[Beta] V2 4.9.3.64 and Pan 4.10.2.27 firmware released to Beta!


#1

Hello All,

We just released V2 4.9.3.64 and Pan 4.10.2.27 firmware for Beta. The new firmware have a small change comparing v2 4.9.3.60 and Pan 4.10.2.24. It fixed an issue that event videos could fail to be uploaded to the cloud.

Thank you for testing Beta!


#2

This is for the Pan 4.10.2.27 release.

Motion tracking is still buggered up in this release. Overshoots the object in both directions when tracking … very chaotic motion.


#3

On V2, Prior to update, playback from SD card was working. Post update, it is no longer storing video, and all previous recordings are gone. I pulled my SD card, replaced it, reformatted the card using the app, and waited awhile and tried playback again.

Notes: I am using the Wyze branded 32GB card, Camera is mounted outdoors, SD card did have a bit of corrosion on contacts, however was still readable on my computer and camera is recognizing the card.


#4

This version has a few issues :

  • Plays back video at 2x - 3x speeds rather than 1x.
  • Thumbnail image is updated from video playback screen to main screen on back arrow tap from Video Playback.
  • Playback Video in landscape often freezes and you must close and re-open app.
  • If you zoom in during Playback Video and Record to local device , it records a highly zoomed corner of video not where the video was actually focused and zoomed to.

#5

Try a “full reformat” on a PC, the app only does a “quick format”, which often can’t fix corruption.


#6

I think the “fast playback” is just a bug in the watermarked time. Unless motion is clearly “turbo speed”, that’s the issue. I’ve seen the watermark bug documented & reported.