Beta firmware released 11/4/2019 - 4.10.5.28 for Pan and 4.9.5.28 for v2

@meh & @DP1947, thank you both for bringing this to our attention. To help us out, would you mind sending in app and firmware logs for the cameras which crashed (if you’re still running the version which is experiencing the Playback crash)?

Again, thank you and please let me know if you have any questions about submitting those logs!

1 Like

i only have 32gb cards

1 Like

@meh & @DP1947, after you submit those logs can you please let me know the ticket numbers which were generated?

#372518 has logs.
Also I have 3714349 and 371355 which can be cancelled. :flushed:

Hi Kyle, have sent the logs.
i think its related to when you have sound enabled with the video playback, that seem to trigger a couple of crashes when i was playing.
#372690

1 Like

I was able to get one of my cams to work by installing the demo RTSP firmware to my Pan Cam.

The issues started when I updated to new firmware.

Where can I actually download the new firmware?

In your Wyze app, go to the Accounts tab and select Firmware Update. If you don’t see these firmware versions available, double-check that you’re using the beta app version. :slightly_smiling_face:

1 Like

Noted, thank you! I’ll be ready to dive back in if we need to do any TS once the replacement arrives. :slightly_smiling_face:

1 Like

Thanks WzyeKyle!

@WyzeKyle both of My pan cameras are showing firmware v 4.10.3.169 and when i try to upgrade , it says im current. And when i click the “Whats new tab” the new update is not listed and the last available update is 4.10.3.169 from 9/24/19. Ive been having issues with the motion tracking only working periodically and other issues but im hoping the firmware update will fix it! How do i get them updated?

Are you signed up as a beta tester ?

Beta firmware versions are tied to to beta versions of the app. If you are on the public released version, you will not see the versions listed in this topic’s title. If you are interested in joining the beta program, go to this link. Please be sure to read the entire page. :slight_smile:

3 Likes

@WyzeKyle just noticed on the pan running 4.10.5.28 that the device info is showing "WiFi signal strength: Not supported "
on the v2 cam running 4.9.5.17 have a couple of complete motion events marked as 5mins long, but only 1 min of video when you play it

I am now . I didn’t know there was a difference til now. unfortunately the beta update didn’t fix my issues of some of the features only working periodically . i will do some more reading in the other threads within the forums before playing 20 questions trying to fix these issues or correct the misuse on my part , so that i can use the cameras to their full potential.

1 Like

@meh, do you happen to have a screenshot of the Wi-Fi error/typo? Good catch! As for the motion events showing different lengths, this might have been caused by the camera starting to record a CMC event and being unplugged or disconnected before the Event ends. From what I understand, the logic works as follows:

  1. Motion triggers a CMC event
  2. If motion clears for 15 seconds, end CMC event
  3. If CMC event length is 5 minutes, end CMC event

The video files you have prompt step 1, but default to step 3 since motion never clears. The actual video file is 1 minute long, but the logic stamps with the 5 minute length. I’ve let our team know about this behavior. Again, thank you for bringing this to our attention. :slight_smile:

1 Like

@WyzeKyle

screenshot (although today it’s showing a real value ) and thanks for the explaining the logic .

1 Like

Thank you very much! Can you try updating the Pan’s firmware to version and see if this persists? Thank you again for the screenshot :+1:

I am having the same issue with all three of my cameras. Once I updated the firmware all cameras lost connection have been unable to establish connection. I have tried resetting all cameras wiping them back to factory and still get nothing.