Beta App on Bluestacks

beta

#1

When using Bluestacks Version 3 (Client Version 3.54.65.1755, Engine Version 2.54.65.8456) the Beta version of Wyze App won’t connect to the camera. It stays stuck on the Connecting camera by secure channel (1/3). It never connects and or times out. If I click on anything else except the Add a Camera +, the app closes. If I downgrade the Wyze App and use the Current Production version, it connects to the camera just fine.

 

Using Nox, the app just crashes continually.

 

On my Samsung Galaxy S7, the Beta version of the Wyze app connects without issue and functions properly.

 

Really wish you guys would create a web interface. Having to use a phone/tablet is a deal breaker for many people, especially with version compatibility issues. I know several people who would buy a Wyze Cam, except their cell phones can’t run the app. And now BlueStacks doesn’t seem to be a viable workaround anymore.


#2

Danmail, Out of curiosity… What OS are the people you know running on their device? Symbian , Windows , web OS or Palm OS ?


#3

Older versions of android. S2 and S3s that aren’t getting updates any more. But even with a compatible phone, it’s a pain to have to use my phone to view my cameras when I’m already sitting at my computer.


#4

My problem is similar to a prior post. Everything worked fine a week or two ago. I suspect an update to Bluestacks caused the problem. No issues with Android on phone or tablet.

When using Bluestacks Version 3 (Client Version 3.56.74.1828, Engine Version 2.56.75.1279) the Wyze App won’t connect to the camera. It stays stuck on the Connecting camera by secure channel (1/3). It never connects and or times out.