be able to turn off the ai event notification for vehicle detection

the ai cam feature seems to know and send notifications for a person or a vehicle detected. so it knows before it sends out the notification. it would be a nice feature if the user could choose to get both vehicle and person notifications or either person or vehicle. notifications. I find the vehicle notifications excessive and unnecessary for my needs.

Open the app to home page> account> services> cam plus > chose the cam and turn off vehicle. If you have all other motion events notifications turned on you will probably get the notification anyway.

3 Likes

that was very helpful thank you. I was looking under the detection settings under the camera I was interested in and did not think to go to account. thanks again.

You’re welcome and yes it can be confusing. When you have time go through the entire app to see what is on it and where it is. I did it by trial and error :grinning:

Had this feature been removed in v2.24.23?

When I navigate to Account → Services
The CamsPlus tab only allows me to assign or change cameras associated to CamsPlus. No other options or settings are displaying. I’m no longer finding this option anywhere.

Look under the settings for the cam in question then event recording then Cam Plus AI Detection and you will see them.

As stated go the cam settings , go to event recordings and tap it page will look like pic 1, tap the cam plus AI detections and you will see pic 2.oops guess I replied to the wrong person :grin:

1 Like

This turns off the event recording as well though. Is there a way to turn off the notification for vehicles but keep the recording functionality?

Welcome to the Community @aiyujelly . I am a community member as well and try to assist where I can.

To answer your question, yes you can stop notification for Vehicles and still get notified on other AI items.

Look @Antonius images above:

  • The first picture shows Detects motion is on. This needs to be on so the Camera will detect motion.
  • Pic 2 is CamPlus settings. you get there by tapping on the Cam Plus AI Detection seen in Pic 1. When it loads you will see Pic 2 in the Post. Turn off the Vehicle Selection option. This will turn off Vehicle Notifications.
  • Under Notifications Menu option in the Settings area of the Device, make sure you only Notify on AI and Not All Motion.
1 Like

Hi @spamoni4, thanks! I noticed the events are just motion events and no longer getting tagged as vehicle events. Is there a way to make them continue tagging as vehicle?

Unfortunately, not at this time. Tagging is based on your selection in Cam Plus AI. So when you turn off the AI Vehicle Notification, the tagging for that stops.

Thank you very much for the answer. I’ve literally been looking for hours and was getting quite frustrated.

If any wyze employees are reading this. Please put this in a more logical place.
I really just want to turn off notifications of vehicles.
And the fact is, the event is recorded, whether it’s Cam Plus or not, so putting it under “Event Recording” doesn’t really make sense.

I really like the feature, and it works well. It’s just the user interface that’s confusing.