Base will not connect to Wifi

EDIT: As soon as I switched from WPA2/WPA3 to WPA/WPA2 it connected immediately. Any chance this is coming in a future update? I’d rather not downgrade the security of my entire home network for a couple outdoor cams.

Original post: Coincidentally, I’m also having a similar problem with a Chamberlain MyQ garage door opener. I’m getting to about the same last step where the device just needs to connect to the network and it fails.

I’m using a WiFi 6 router with WPA2/WPA3-Personal security. Wondering if this is causing these connections to fail.

1 Like

I am also having an issue hooking up to wifi. It keeps telling me that my password is incorrect but it is accurate and I am now having issues reconnecting it to the Base earthnet. I am getting frustrated.

Thanks, new eero router and didn’t realize connection lost when WPA3 enabled. WYZE base only device (of many) with problem. Spent a couple hours trying to figure out with deleting devices and resetting up.

Yeah, I’ve been through all of this too. My solution was to throw them all away, admit that I was stupid and at fault for buying this cheap junk and accept it as a mistake. I will just go back to paying more for more reliable equipment.

I have same issue it sets up without issue for me on Ethernet, the moment i try to connect the base station through wifi it will not work no matter what i do.

1 Like

Same issue with the wifi connection with the base station. It used to work! Now base only works on ethernet or me. If I put it on wifi it just keeps on blinking

Same issue here, I even tried removing all security from my 2.4g network (was WPA2/WPA3, even tried WPA/WPA2). Still will not connect. Simply says “Set wifi info failed” every. single. time. This is insanely annoying, I cannot keep my base station where my router is and plugged in essentially making this entire kit worthless. What is the deal here? Does anyone have a fix? I am using android btw.

Yea I gave up on it and had to powerline it to get it working

Has anyone confirmed if they fixed this issue with iOS 14? Won’t work for me on my iPhone. Gonna try my wife’s android.

Wyze needs to be more on top of this.

Worked immediately on android. What is wyze going to do when iOS 15 comes out in a couple of days?

I just saw this–I assume you resolved the issue since this is a couple months old. I had the same problem–issue for me was my SSID contained a space in the name. The Wyze base firmware didn’t accept it and issued the same error note you had. I created a seperate guest network without the space, and all worked fine. Just in case you’re still having issues, check your SSID for any special characters or spaces.

Nope i gave up on using it by wireless and my ssid is one word no spaces.

Finally! After trying for more than 6 months, I finally got my Wyze Base Station to connect to wifi but only temporarily. There are 2 issues that present problem and Wyze can hopefully fix both with software. The first is the base station would never allow me to save my wifi password. Kept saying fail. Shortened the password and it took. The base station should not have a preset password character limit. Who came up with that bright idea? The other and more important is although the shorter wifi password was able to be saved, the base station still wouldn’t connect to wifi. Solution: turn off WPA3 and voila it connects to WiFi within 20 seconds. Turn WPA3 back on and it disconnects from WiFi. So, until Wyze addresses the WPA3 bug I’ll have to use ethernet because no one is going to keep WPA3 turned off for a base station. The password character limit is insane and I’m sure it has cost Wyze a lot more in support calls than it would’ve cost having an engineer spend a few hours increasing the password character limit. I hope that I’m not too hopeful in looking forward to software updates that address these 2 issues soon. Oh, and I’m iOS 14.7 so no need to get an android device to set it up. The problem is with the Wyze software not the customer’s end.

Wyze Cam Outdoor currently does not support WPA3.

3 Likes

Is it on the roadmap?

For WCO… not that I see.

Although WPA3 support has been added as recent firmware updates for v2, v3 and Pan cams.

1 Like

Maybe if enough people ask for it they will consider it or it could be on the roadmap for the future or their wish list

3 Likes

Great idea Big_monkey. Here ya go… :+1:

2 Likes

WPA3 support is needed for the base station - not the outdoor camera - to connect via a wifi connection with WPA3 turned on. It connects fine to WPA2 but WPA2 is less secure. I called Wyze Supprt multiple times about not being able to connect to wifi and the WPA3 issue was not mentioned so hopefully the information will help other poor souls who, like me, just configure out why wifi wouldn’t connect. Well, that and the password length issue.

I switched from WPA2/WPA3 to WPA/WPA2 and it connected after a reboot.

HEY WYZE, IF YOU CARE ABOUT MY HOME NETWORK SECURITY PLEASE ENABLE WPA2!!!