BASE unit camps out on my 5GHz signal?

Greetings, I’ve reinstalled my Outdoor Cam & BASE (worked fine before on my dual-band router) and now the BASE is attaching to the 5GHz signal. Not working with the two Outdoor Cams of course, they’re 2.4. Anyone know how to force BASE to affiliate with the 2.4 signal again? It’s coming off a Netgear wifi extender if that matters. Many thanks!

Greetings @mike.mmiller99, Welcome to the Community. :slightly_smiling_face:
Rename the 5Ghz WiFi SSID or disable the 5Ghz on the Netgear extender while setting up the Wyze Base. Also a good idea to disable the Android’s mobile data while setting up the Base.

2 Likes

None of that story makes sense to me. The bases don’t connect / “affiliate” with any wireless network at all - they connect ONLY via wire and they create their own WiFi network to the cameras only.

I guess what you are saying is your Extender is not connecting to the right network to allow your cameras to make it through. So change the network to which your extender connects.

In other words, what the doctor said. :wink:

1 Like