Base Station Won't Connect to Router

We bought Blink XT2 3 camera system. Works great but live view is way different than Wyze. I like Wyze but
they really lost my business when their support went South. The Covid excuse is getting old real fast.
They are becoming a bad buffet company. To many products but none of them are very good.


Thanks for the recommendation.

What do you mean you went to airplane mode?

Same problem here . Got a new base still no solid blue light or connection .
Support is non existent .
tried 3 different phones , airplane mode , no data , manual , and QRC code nothing.
when it gets to password ,router password or wifi password , neither work .
app says cant find base station , yet it shows in the wifi list …
blue light continues too flash.
extremely disappointed .

That is the exact problem I’m having. I’ve upgraded my router and internet package because I was told internet may be too slow or router may be to old. Still nothing. 3 different base stations. For almost 2 months now I’ve been back and forth with wyze “techs” that can’t seem to figure [MOD EDIT] out and am currently waiting now for the 2nd week on sam, the “wyze outdoor cam specialist” to get back with me on the logs that I sent in…

Richard H Keene

MOD NOTE: Post edited to conform to the Community Guidelines.

The cable guys supposed to come check my modem . If not i am ditching this setup .

I plan on doing the same, but I’ve done spent sp much time, energy and money on it. There should be some reimbursement for my upgrade in service and router in my opinion since it was recommended to me from wyze “tech support”.

Richard H Keene

I eventually got someone to contact me from the support and the solution was that they sent me new replacement unit. That works fine.
So if any of you have the same issue, i would recommend contacting support, pointing out to these other people’s issues and ask for replacement unit.

As did I . The support is not top notch .
The new unit also did not cure the issue .

Glad it worked for you the replacement unit and original unit never worked.
Wyze is like all the other companies screw their customers for mass production and
the all mighty dollar.


Well today its working . Cable guy brought new modem and ran new wire from the pole .
Which one was the issue or if they were the issue i do not know . He was also on the phone with a tech person .
Works fine now . It should mot be this hard to make it work .

I’m waiting to recieve my 4th replacement after upgrading my internet and router. Well see!

Maybe Wyze customer service reads these posts, but I doubt it, based on the terrible response thus far.

Received several cameras and the base station. I can’t connect the outdoor camera or more than 2 regular cameras without the base station, but the base station won’t connect, either with the QR code or directly to the router.

Several e-mails sent, no response.

It’s time to return all of the equipment and get my money back.

EXTREMElY poor customer service!!

Theoretically reasonable, but customer service is essentially DOA and unresponsive. Very. poor customer service, apparently unable or unwilling to help customers with what sound like very common problems. VERY disappointed and I will make my experience widely known throughout the Internet and social media. Wyze should take this seriously. There’s lots of competition.

So, after a long journey of discovery, I have been able ot connect my base station to a router successfully, and add two cams.
However, if I have a power outage, its a crap shoot if it will reconnect again.
I had to try a couple of times, after moving the wired connect to wifi, and moving the base station to a better location.
It reconnected one time by itself (power outage while away, had not connected for two days, then it connected on the 3rd day, then disconnect on the 4th day).
I have reserved the ip for the mac address.
I have opened the port 10001 for that address.
Right now, router says it is connected, the device was not connected, then I refreshed, and viola, it appeared on attached device list.
But it is still blinking blue, and not available in app.

Now i am calling support (and waiting for ever, and why in the world do they say go online to chat for quicker service, they have zero humans in their chat room, its all bots, or you have to email them) for the ports that need to be open for the base, and to run “route this helps” to see what is closed.
They blame my isp, but they say ALL ports are open because I have a static IP.
I have the best success when I put the base in my pocket, walk around for a day, then try. SO far, it connects when I do that. Super power???

I ran into the same issue, ultimately it came down to some kind of DNS related issue. I turned off DNS-over-TLS on the router and set it to Cloudflare’s provider and it connected right away.

1 Like

sparkym3 - I just came to the same conclusion with my Asus RT-AX92U. Tried many different methods to get my base stations to connect to my wired and wireless network and was only left with a blue blinking light. I even tried a separate wireless modem and was able to get that connected but as soon as it would connect to my home’s wireless network it wouldn’t connect and would be stuck with a wireless blue blinking light.

The solution, well bandaid because this device needs to be fixed, was to turn off the DNS Privacy Protocol setting “DNS over TLS (DOT)” on my router.

Also, I find it frustrating that there’s a backup method that involves scanning a barcode however the app doesn’t turn on focus so it’s nearly impossible to scan the barcode. Further the gateways don’t even host an unprotected wifi signal even after a reset. There’s nothing to connect to!

Frustrating. I was a few minutes away from having to throw $200 worth of equipment away because of this issue.

1 Like

I had the same issue. I hooked mine up with ethernet cord to my xfinity gateway router. Got frustrated at blinking blue light. Walked away. About hr later it was solid blue and linked up successfully. Im not sure if time is the issue

This is the right answer!