Base station won't connect to Eero

I can’t get my base station to connect to my Eero network. The light just keeps flashing blue, even after repeated reboots + ethernet cable swaps. It’s plugged into a secondary Eero (not the main one plugged into the router). Can anyone help me sort this out? Thank you!

Welcome to the forums! Does it work if you plug the base station into the router itself? Trying to trouble shoot if it’s a eero setting that’s causing issue here, or a router issue.

I don’t have a eero mesh system, but Ill throw out the bat signal and wonder if any of my @Mavens friends do. Any Eero maves provide any tips here?

2 Likes

Hi @oliver_libaw and Welcome, again.
Read over what was available on the Eero and could’t find anything preventing setup.

The 2.4 Ghz and 5Ghz default to same the SSID but not sure if they are on the same sub-net as the Eero’s physical port connection on satellite station.
To set up your phone WiFi and Base unit must be on the same network. Shut off your mobile data connection.

There are optional protection packages for data security on the Eero. Check that the proper ports are open on the router so the Base can communicate with the AWS & NTP servers.
1st time hookup: Closed everything on my network and opened the firewall. Got it working, then allowed the necessary ports on router.

2 Likes

No Eero here. @dr.know and @Omgitstony have some great tips!

2 Likes

Welcome to the Community @oliver_libaw
I also have an Eero and have had absolutely zero problems with any device connecting. There is an option to pause 5g temporarily while you try to connect:
Home Screen/Settings/Troubleshoot/My Device Won’t Connect/Pause 5g Temporarily.
Strongly doubt that’s your problem though, since you are direct connecting.
Obvious suggestions are switching ports on the back of the Node you are using or swapping to a different cable (which you have already tried). In particular I would try using your Gateway Eero but even just swapping nodes might help if you have more than just two.
If none of that works I would try contacting
Wyze Support:
Live support is available: +1-206-339-9646 Monday - Friday 5 am - 6 pm PT Saturday 8 am - 4 pm PT. This should give you a quick resolution, but you can also reach them online at Wyze Support.
Also, I have found that the Eero Support is excellent if it turns out to be an Eero problem.

5 Likes

After a thorough and exhaustive investigation, I discovered…

my ethernet cable was balky. I swapped it out and it’s working fine now : )

thanks so much for the quick, helpful response!

3 Likes

I’m glad you are up and running. I have loved mine. I struggled for a year with an ISP box and had endless problems and many calls to Support, all of which stopped when I moved up to Mesh.
Feel free to post back with any other questions!

2 Likes