Base Station Setup Trouble

Trying to setup the base station. New out of the box and have the solid blue light but get a weird message about the base being associated with another account when I try to connect. Is this a common problem? Thoughts on how to fix?

This is how it reads:
“Contact Station owner
Sorry, this Base Station is already associated with another account.”

Hello @higginsjunk and welcome to the community.

This is not a very common problem, this will arise when the camera has been setup under a different account. Where did you purchase this cam, if it was from Wyze directly I would contact support, if it was from Home Depot or Amazon it could be they sold you a returned unit that had been setup and I would return it to them.

WYZE Support

Live support is available:

+1-206-339-9646

Monday - Friday 5 am - 6 pm PT

Saturday 8 am - 4 pm PT

2 Likes

Purchased from Wyze directly. I’ll call support. Thanks.

https://wyzelabs.zendesk.com/hc/en-us/articles/360037908511-If-someone-steals-my-camera-can-they-set-it-up-

This would be helpful if it were stolen. Ordered directly from Wyze.

I know it wasn’t stolen. I was attempting to be helpful in providing information regarding why it can not be reset.
You’re welcome.

Thanks for the clarification and appreciate your help. Poorly worded response on my part. FYI, Wyze support couldn’t fix the problem over the phone so they are sending a new base station. Thanks again.

Hi Jason
I am having precisely the same problem.
Contacted Wyze. They are sending replacement
base station. Warranty is for 1 year.
Thanx
Stephen
(Boston)

1 Like

Hello @polonius007 and welcome to the community.

I am glad support got you handled.

I just received my base station and outdoor cam yesterday from Wyze. The Basestation says it is already associated with another account, there is nothing I can do. Wyze is selling other people’s returns???

Call support tomorrow 1-844-999-3226 M-F 5:00 AM to 6:00 PM Pacific time. Maybe the screwed up the QR code.

1 Like