Away mode with no schedules

I installed the Wyse thermostat in a vacation house over the weekend. When I left I set it to away mode under the control setting. When it got to the next scheduled event it came out of away and went to sleep mode. Is there a way to lock it in away mode until I take it out? I tried to delete the schedule but could not do that. Basically, I want 2 modes, Home and Away.

I had the same issue. You have to set a hold (bottom of controls) and it allows you to set a date to come out of it. It isn’t as seamless as Nest, for instance. Hope this helps!

Aaron, thanks. This works great. Hold works without a date so it’s not too many extra buttons.

I used hold this way (and set the release date/time for our scheduled return), and it is easy enough. One other idea I had was to set the Safety Temperature to your min temp (or max) and then turn off the thermostat. When you return, just turn on.

I have similar use case and would like home/sleep when “home” and then away when not at home …but the schedules make all 3 time based which is confusing…and I couldn’t find how to delete schedules either.

Try swiping to left on schedule list screen

Swiping does not delete the last one.

It did for me.

Mark5, Your right, I stand corrected. I was deleting the individual items from the edit schedule screen. Backing up one screen let me delete the entire schedule. Now I should be able to manually shift from home and away. If I want to use sleep I can always go back to using a schedule with hold mode.

Thanks

Deleting schedules is easy. Just unclick all days of the week (from blue to white), until nine of them are selected. It will disappear after you click save.