Audio out of sync

Same issue with all 3 cameras I just ordered. They should take a cam out the shelf, seems they all have the issue.

On the top of that…sound is clipping and video is occasionally speeding up suddenly (missing a few frames). Looks like the processor is not up to the task.

I have tried to lower video quality to SD rather than HD, but video is still out of sync. I don’t know why is so hard for them to fix this. I recommended this to a friend and he ordered…I will look stupid when he discovers the issue :frowning:

Same here with the v2 cams. Problem does not exist on the V1. So I assume that it’s not a processor issue. Let’s hope that they won’t break it on V1 cams once they fix it on the V2…

As Qutrit mentioned, it is also present if you play the video directly on SD cards. So the issue is in the cam itself (firmware, processor…).

I had in the past cameras and audio devices connected on a pc . When the computer CPU could not keep up, I had exactly the same issues (sound clipping, missing frames). You might not realize the Wyze is skipping frames but you will for sure if the audio is out of sync. The audio can not shrink itself to accommodate the missing frames so that would create delay (out of sync). This is a possibility.

They probably can not solved the issue in a easy way, It has been 7 months since this post was created.

From a programming perspective this is an easy fix, given the duration of this issue with no resolution, I am banking it being more of an hardware challenge then software.

While it is a great cam, this issue will unfortunately prevent me from buying anymore. On to the next brand !!!

I too have been experiencing all audio sync issues mentioned in this thread

I have 8 camera’s and they all have this issue. Is this ever going to get fixed???

I just noticed when I “Record” a clip from the live feed of my cams the audio is significantly delayed.
It never used to do this.
What is causing this?

Please don’t post the same question in multiple conversations. The responses get really confusing to everyone.

It’s done that the year I’ve first owned a cam. Cloud clips are in sync – most every other incarnation is not. You can sometimes get a captured version mostly in sync, but the only way I’ve found to do that is luck. Capture it several times and see if one is mostly in sync. They will probably be all over the place, but I often get a usable copy with a little effort (using iOS).

Hope they fix the audio issues soon, they’ve been working on the sound problems awhile.

Then don’t have multiple threads…:stuck_out_tongue_winking_eye: That is the one that came up when i did search.
Threads can be merged. It is done all the time on another companies fourm I frequent that uses this exact same software backend.

Anyway, does anyone know the exact ms offset of the audio video…so i can edit my vids?

It varies. If you capture again it may be different, and one of the versions may be ‘almost’ right. Never have gotten one to be right on.

One can not just capture the event again…defeats the purpose of having cams if they dont capture the event right.

Thankfully, I ripped the SD cards out of the cams (now i have to remount the cam…grrr).
The raw files on the SD card are fine, both from my V2s and from my Pan.
It is just when u download the files or use the Record feature on the phone app that the audio is way off.
I had assumed that the “Record” was just a download of the file in real time that is on the sd card, but it seems it is just doing a screen record/capture??

I noticed that one of my cams, the mic stopped working entirely, a plug and unplug(power cycle) fixed that. That was the v2 cam that I accidentally upgraded to beta firmware a few weeks ago and the time stamp no longer works.

The multiple files on the sd card, when I try to append them all together with mkvtoolnix, the audio track is lost entirely…that is odd, as I have remuxed mutiple event video files into one file many times before in the past.

WYZE seems to have some issues with how the cams files are encoded the last firmwares or so…
Making me want to switch to some other cam solution that has better direct acces to raw files.

Thanks for the info on how to get a clean copy – I did not know that!

On capturing the recordings again, I meant capturing them from the card again. As you said, the recording was good, it’s just the delivery that is bad. I knew that varied and you might get one that worked, but I did not know it had recorded a clean copy. Good info!

On the audio dropouts – yes, that is another issue. For me when my audio disappears I can simply mute/unmute, and things are fine again. Of course while the audio is down I don’t think anything is recorded, and that is a permanent loss.

I don’t think anything has changed in any audio coding for some time, but I sure am ready for them to deliver a good, clean fix!

We (the forum moderators) merge threads all of the time, but being part-time volunteers, we don’t catch them all. But thank you for the observation, we’ll try to do better. :slight_smile:

2 Likes

Months later there still isn’t a hint of a fix. I tried working with Wyze getting this fixed. All I got was a run around and bs responses. At least Wyze is consistent, still run around and bs. Go ahead block my account again for speaking up. Some will see this and word spreads little by little.

@davidjaybush, accounts aren’t suspended or silenced for “speaking up.” They are acted on when people break Community Guidelines.

For everyone here, I poked the devs about this again and we apologize for the delays. I’ll also talk to the team about how we handle reports like this in the future.

1 Like

I initially purchased 2 wyze cams from amazon to test them out. They seemed fine so I ordered 22 more along with 24 sd cards. After installing the 32gb sd cards in all of them and placing them through my warehouse, upon review of a days recordings all cameras audio is between 15-35 seconds out of sync. One camera was more than 2 minutes off on audio. Audio always behind. This appears only with sd card playback. 12 second cloud recordings appear to be perfectly fine. Is this something that is being immediately looked into and rectified? I spent over $600 on the cameras and $200 plus in SD cards. I have 25 more days to return these cameras but would rather not but it’s definitely a deal breaker for me. Also one of the cameras I bought (the first one) didn’t have the second box included with the mount and usb cable and adapter.

Ok . You said you poked the devs about this but didn’t say what they said. Apologies we appreciate, results we desire.

Recap of some of the posts. 1. Can get different vid/audio sink from recording playback each time recording the same portion of video: 2. Files on SD card not out of sync. 3 Assumption, when recording playback it’s not recording the SD files but the actual playback. 4. Assumption since files on SD card are in sync, must be issue with wifi signals from cam to router and/or from router to phone. (Never seen any vid/audio sync problems on phone for the years I’ve used phone so I’m guessing the cam has a problem sending signals to router)

Can we get a resolution please. Or if you aren’t going to fix or can’t fix just tell us.

Mine must be recording out of sync. All 24 cameras. Some 15-30 seconds. A couple by minutes. Playing the card in an computer on VLC or another player results in the same thing. They were recorded this way. I still have a couple
Of weeks until my return policy is up and then will be returning all of them.

Again the 12 second cloud recordings are always in sync. Only the SD card recordings. I’ve tried 4 different brands. SanDisk, SP, Samsung and Kingston. Also different size variations… 8gb, 16gb, 32gb. All formatted using the camera. When problem persisted I formatted on the computer and then when problems remained the same
I formatted using a SanDisk utility. Audio still off by at least 15 seconds and up to 2 minutes on cameras. I bought 24 for my warehouse but may end up just going with another brand. I need the audio to be at least within a half second and even that is kind of unacceptable. It needs to be only off by a tenth or 2/10ths of a second. That would be good.

Ok away and see what the response is.

I will agree with davidjaybush : “Apologies we appreciate, results we desire.” It has been 8 months since the begin of this post. We all need an answer…are they able or not to fix the issue?

All Wyze V2 cams I bought have this issue. No matter the environment (work, home), no matter the SD card brand name, no matter what video resolution, no matter which router (Dlink, Ubiquiti)…I have tried all possibilities and no change.

Well, this is disappointing. I just got a V2 yesterday, thinking I’d buying several more next week and a couple Pans. Then I discovered audio delay of at least a minute on playback and recordings from playback. Now that I see how long this issue has plagued others in this thread without resolution, I’m reconsidering my purchase.

I was told that we’re still collecting information but that we don’t have a fix ready for testing yet. I apologize for the delay on this. If you’re running into this problem, please contact @WyzeArthur at hzuo@wyze.com with the MAC address of your Wyze Cam that isn’t syncing properly.