Audio is doing funny things

support

#1

Hopefully this isn’t in the wrong place, I couldn’t find a thread on audio. Mine seems to be acting strangely. The camera is on my covered deck and when I try to talk (to my cat), there is a repeat of what I’m saying (at least I hear a repeat), plus today there was an extra screeching noise (scared the cat).

Can’t find what I might be doing wrong. Ideas or help appreciated.


#2

I had never used the “intercom” feature. I just tried it with the v2 camera in my garage. (I had to allow the Wyze app to have access to the microphone first, it is now back to being prohibited).

Here is my experience. I held the mic button down and said “hello”. Then heard the sound from garage 20 feet away. Then the sound that the camera’s speaker made, which the camera’s microphone picked up and retransmitted to the App. Almost like Amazon’s “Simon Says” function.

To me, that seems like a bug in the v2, at least when on same Lan. The camera should mute its microphone while it is sending audio out its speakers. I tried with my remote v1 camera, and it did not send the audio back, although there is a change in the sound being heard, but it is more like the sound of someone “keying the mic”.

Concerning the “screeching sound”.

If you watch a live stream and are standing close enough the camera you are streaming from for it to hear itself, you will get the “echo” effect. And if too close you can get the “screeching” sound cause by feedback.

If you just want to see the video, and don’t care about the sound, just turn the audio off in the playback screen (on the Android 1.3.113 app, the speaker icon is green/teal when enabled and grey with an x next to it when disabled). Alternatively turn your volume on your phone down or use earbuds; anything that will prevent the camera from hearing and retransmitting the audio back to the App.


#3

Thanks for the trial. I went way out in my front yard and tried talking. Pretty much got the same response. Not really the screeching when I played it back but it had recorded what I said and some static type noise. I don’t have another person to try this out with me, but one of the main reasons I wanted the cameras was so I could talk back and forth when someone comes to my front door.


#4

Same issue here, quite annoying. Please fix ASAP!


#5

I’m having the same issue, anybody have a fix for this?


#6

I never had that problem before when I was A distance away from cam,I am now ,I just checked and now I’m having the same problem you all are