ATT Uverse Bull?

We have a plethora of Wyze devices and google home devices on ATT Uverse. TL; DR att is blaming wyze devices for our service crapping out once a month. Anyone else experienceing this?

Once a month, almost to the dot the 18 or 19th, we lose all internet phone and cable. ATT is blaming our smart home devices, mainly our wyze color bulbs.

According to att the bulbs are creating error messages that their modem doesn’t know how to handle. We spend hours on the phone with them trying to fix it.

At their recommendation, we installed a separate AP with its own firewall and everything. Still our service cuts out every month.

Does anyone else experience this as well? Am I the only one? Is there any troubleshooting I could do to see if it’s the wyze devices?

I had at&t prior to switching to Spectrum and I never had issues. Sounds like AT&T is giving you the run around, to be honest.

@Poncho42
You could always try removing the bulbs a few days around that time and replacing them with standard bulbs and if you still lose it all they have to find a new reason.

6 Likes

That’s not how any of this works.

4 Likes

Experience what?
The outages or the extreme incompetence of some ATT employees?

I don’t have the outages. But I have had EXTREME problems getting ATT to fix some minor problems.
Example - I have had an ATT Mobley made by ZTE, billed monthly, since they came out. I’d log in about the 26th of the month, see my bill, pay it.
The Mobley is basically a wireless hot spot without a display to plug into the OBD-II port of a car. For $20/month with unlimited data.
BUTT then last year ATT, in all their brilliance decided that to pay my bill I had to do 2 factor authentication with the code sent to the Mobley. Did I mention no screen?
They COULD NOT send the code anywhere but to the device. I couldn’t get the code. I couldn’t pay online.

After DAYS of phone tag and probably about 4 hours of on phone someone FINALLY told me that they could set it up as a single user device and skip the 2FA.

Talk to the managers manager.

1 Like

That doesn’t sound right at all. I would try what @Jason21271 suggested.

1 Like

Hey, we’ve tried for a month with just the original wyze bulbs and it still happened without fail. We are on month 4.

I’ve been trying to tell my parents that what att says is bull and that it’s not how networking work, but they didn’t believe me. Hopefully they will believe the internet!

1 Like

Unless you have a special use case, smart bulbs aren’t that important. As suggested above, take them out completely for at least 1-2 months until the next outage. Also see if you can escalate your ticket to get past the bullshot answer they gave you.

would be nice to know what error message they are seeing. If that is really the case, then it may be useful to get it to Wyze.

But as everyone has said, Seems like they are blowing smoke and not taking care of the issue.

1 Like

Have you tried running without any Wyze bulbs just to see. That will also (hopefully) help prove that the bulbs aren’t causing issues.

We’ve had AT&T for years. We when began increasing our smart home devices we ran into problems once and it was with things intermittently crashing.

We set up Google/Nest Wifi with the mesh system. Not only is everything in the house covered with a great wifi signal, it fixed the crashing problem.

In your case I don’t see how the color bulbs would be specifically causing the issue and like others have said it sounds like AT&T might just be blowing smoke. But I do know that the more things you have tapping into the wifi the more problems you might have. This is why hubs can be great; the hub is the only thing communicating with the wifi while it also communicates with everything else hooked up to the hub. As wyze increases their range of smart products I’m really hoping they get onto the hub bandwagon.

Anyway, I don’t know if a wifi mesh system might help you, but thought I’d put it out there and maybe someone far more tech inclined can comment on if it is a viable solution or not.

Yea. I tried have an entirely different router for just the smart bulbs on a different 2.4ghz channel than anything around us (used a wifi analyzer app to pick the best) and set it up in another room away from our main wifi router.

We’ve tried anything and everything. We are switching to Comcast in hopes that we will have less problems with them.

1 Like

Another approach, if you haven’t tried it, is using that personal router as the only connection/client on the ISP router, and branching everything else off yours. In other words, the ISP router only sees and hands out a single MAC address / IP address pair. You could turn off the ISP router WiFi as well.

2 Likes