Assistance with Tinycam and Wyze V2 Cam

Hello All,

I have two Wyze V2 Cam, the little square ones. I installed Timycam Por onto my android S8 cell phone.

I performed the following:

  1. Open TinyCam app and select “Manage Cameras” from the menu on left side.
  2. Select “Add IP camera, NVR/DVR”
  3. Select Camera Brand “Foscam”
  4. Select WYZE Labs
  5. Enter my camera name. “Back Door”
  6. Select Advance Settings
  7. Leave Channel number as “Default 1”
  8. I tapped the left arrows back to Live View and receive “P2P camera is offline”

I need assistance please.

Thanks

Here check this out…

mixonepa,

Thank you for your reply, I am checking out the link you provided.

Between step 4 and 5, you need to also select the camera model, Wyze Cam or Wyze Cam Pan

When I select Foscom and Wyze Labs, it auto select the appropriate Wyze camera model for me.

Did you enter your Wyze login and password correctly into TinyCam?

Yes,I entered the same email address and password I use to log into the Wyze website. The only thing I can think of is that my email address has a period in it. For example, (word.word@gmail.com)

I use tinycam pro with my Wyse cams. I use camera brand Wyse labs, not foscam. If I try to use camera brand of foscam, the list of models I can choose from are foscam models not Wyse,

Try using camera brand wyze labs

In the Tincam Pro app, the model listed is FOSCAM. I tap FOSCAM and go down the list and select Wyze Labs, that’s when my camera brand and camera model both change to Wyze Labs And Wyze cam respectively. The P2P error message appears. I’ve followed the steps from several YouTube videos exactly, however, it doesn’t work for me. Again, I wonder if it’s because of the period in my email address.

Thanks,

Ernest Daniels

You said you had 2 cameras? Did you give them each a different channel number? I’m out of ideas.

Yes, each Wyze camera had its own name and under default settings the first camera was left as default number 1, and the second camera was changed to number 2.

I am going to re-register the cameras under a more simpler email address and see if that helps.

Hello Everyone,

I was finally able to resolve the problem with Tinycam Pro and my Wyze cameras.

It appears that Tinycam doesn’t like email addresses with more that one period in the address. When I logged completely out of my Wyze account which had the email account similar to (firstname.lastname@gmail.com) and then created a new Wyze account and registered my two Wyze cams through the new Wyze account, Tinycam was able to immediately see the two cameras using the new email address.

Thanks to everyone who tried to assist me by offering ideas.

1 Like

tinyCam dev here. The app should work perfectly with firstname.lastname@gmail.com emails (with periods). Looks like there was another issue.

2 Likes

Wrong. Doesn’t work with periods in email.

Google ignores periods in email address. So firstname.lastname@gmail.com is the same as firstnamelastname@gmail.com. I would have tried without the period.