Arggg! why does this happen?!?!?! 😡

Pic attached.

Almost every night. This spinning orb, meaning loss of comms with the camera.
At least 98% of the night. I had super fast hispeed internet with one internet provider, just switched to an even fast provider, both provided modem/routers with super strong wifi signals. One camera is extremely close to the router, the other one just a little further away.
This happens with both cameras. I have caught it a few times in the day too. I originally thought my ISP may upgrade the modem software at night, which may cause this, but they wouldn’t be doing it every night. As well, none of my other devices have an issue.

ko jak + toe jam?

I have a hammer. To me, everything looks like a nail:

Serves you right for asking difficult questions. :wink:

As long as it recovers within a minute or so I think this is pretty *normal" behavior for these cameras? Mine have always stalled periodically. This is somewhat less evident using TinyCam because it doesn’t bother with the progress bubble.

1 Like

My apologies, I should probably abstain from ‘helping’ for a while, it’s been a long few months… :slight_smile:

Not at all. Signal strength to the router / AP is also a huge factor.

It never recovers without intervention on my part. Will stay that way the whole night until morning when I fix it. This never happened until a few months ago.

One of the cams is practically beside the router. The other is at the front of the house (which is not that far from the router). Signal strength is very strong at the front of the house, even outside in the garage. Devices 2 floors directly above the router have super strong signals.

1 Like

Oh that’s not good. By "fix it* do you mean restart the camera’s power? Or just restart the app? Or… ?

The app. I have the latest app installed on multiple devices. They all experience this issue. iOS and Android devices…

If you live someplace with lots of other people with WiFi routers, you may be having problems with channel congestion, at the time of day/night when everyone’s home, streaming video, etc.

Also, I’ve seen a lot of problems with smart routers that automatically change channels to avoid congestion – every time they change, for example, they drop Zoom sessions. Your devices and computers are generally smart enough to follow the channel change, but some software (like Zoom, and perhaps like the software in the Wyze cameras?) are flummoxed by the channel shift.

Changing the settings in the router to not change channels (after finding what seem to be the least crowded channels around you at that busy time of day/night, and setting the router to those, manually) seems to help.

We can always count on @peepeep to provide us with an enlightening answer. Sometimes the answer might be for a different question, but it is an answer nonetheless

:sunglasses:

3 Likes

^^^^^^^^

Check it, peep, somebody gets you. :slight_smile:

1 Like

Cheers, fellas… :slight_smile:

1 Like

I have 4 cameras in my house, never had a problem, but I have 5 white bulbs and every time the house power goes off, there is a problem, they do not connect. Some not even after several hours, so I have to install them again. :hot_face:

I ran into something similar and I had to create a separate 2.4 wifi network for my phone and connect my phone in through that and then switch my phone back to the 5.0 network. Once I did that it has been pretty stable about connecting.

Routers need to be rebooted occasionally, just like your cellphone. You might try rebooting to see if it clears the problem. Frankly, I would not trust a router provided by your Internet provider. There are excellent routers you can buy that automatically adjust to issues like you’re having.

2 Likes

Several years ago our Internet was dropping quite a lot. A cousin in IT said the same thing about the supplied router. The cable provider buys pallets of routers and cable modems, all with the minimum specifications to make the basic subscriber happy. When multiple cameras and WiFi smart devices are added to the mesh, the router can and will struggle to handle the data.
Once a decent router was substituted for the cable provider’s bargain basement router, my Internet woes disappeared. AND I got a credit on my bill for returning their POS. I was paying $5.00/month to rent it.

I do use their cable modem. No rental on that.

1 Like

I have the same issue! Happens to one of my outdoor cams. I’ve had that camera sitting right next to the outdoor base station and still … nothing. I don’t get it. The other outdoor cam works fine-ish.

Cousin IT?

1 Like

My internet provider’s router goes non-stop for years without a blip. Just depends on the provider. Had one before that, I couldn’t wait to trash it. One of the reasons why I switched.

Been with the current provider for well over 10 years. The router works extremely well. I have at least 20-30 things connected wired and wifi. And many times at least 10 at the same time. The only issue was when one router partially died.

(Currently, the uptime is over 5 months. I either did a test at that time or got the new UPS then: Active Status (Router Has Been Active For): 3881:17:03)

I never even need to reboot it. It goes non-stop until the day the power goes out.

The Wyze app/cam however has some issues. Even the signal bars don’t appear to be anywhere near correct.

But too, the device streaming the cam to can cause issues as well.

Am actually testing rtsp right now (as of 6 hours ago) on a old iPhone via VLC. Seems to be going strong so far. Possibly better than the Wyze app. Time will tell.

Cousin Itt (Felix Silla) also was an Ewok in Star Wars

I have a plethora of Addams Family stuff, going back to the New Yorker cartoons in hardcover book form.

Not a fan of the movies.

Here is one of my favorite Chas Addams cartoons

1 Like