App Version 2.13, Wyze Cam Outdoor Camera and Base Station, and Wyze Band Firmware Released - 9/9/20

Good morning, forum friends!

App 2.13 is going live along with new Wyze Cam Outdoor and Wyze Band firmware. Receive notifications for low batteries in Wyze Sense or when WCO has finished recording or charging, use Wyze Band for a stopwatch or flashlight, and more!

Android: 2.13.118
iOS: 2.13.21
Wyze Cam Outdoor Camera: 4.17.0.159
Wyze Cam Outdoor Base Station: 4.16.0.168
Wyze Band: 1.0.7.96

Read our release notes:

10 Likes

@WyzeKyle @WyzeGwendolyn

First problem with this update. iOS :rage::-1:t3:

It’s been 10 minutes since I updated and saw this error 12 times. It’s happening randomly on all my 11 cams.

Hope it doesn’t take 3 months like last time to fix this.


Thumbs up for the events page :+1:

Error 20015 in video: To make it go, click on it to refresh until the next error. Very funny game :face_with_symbols_over_mouth:

They did mention the server is being maintaince today and tonite.

Try again tomorrow.

No problems 5 minutes before the update🤔

It would be quite a hazard but I would bet on the application

I have hard time linking the yread.

goto the thread on person detection experiment.

Wow, I just got a message from @WyzeTeam . My log iD: 39519 :+1:

I think it would be wise to wait before making this update.:thinking:

I haven’t updated yet, but I had some connectivity issues today as well. I’m waiting until after the maintenance is done to update.

Good job on the updates! :+1:t2:

Loving the new filters, larger thumbnails and fixed-place header in Events under Android.

WCO signal strength appears to have been fixed for Android.

Was getting occasional random -20015 errors under iOS as reported by @gyzmo, but these appear to have been only momentary.

All Wyze sense bridges had to be pulled and reinserted into cam in order to get motion detectors and sensors back online after app update.

1 of 4 WCO cams was stuck on “Getting video data… (3/3)” after firmware updates. Had to power cycle the associated base station twice to resolve.

2 Likes

My wife has not updated the application on her iPhone yet. She doesn’t have this error code 20015. I don’t have it on my iPad that has not been updated. This issue is related on the new update.

2 Likes

Error -20015 still exists for me on iOS using the latest Wyze app when viewing a group of 8 cams. Set orientation to auto-rotate. Display a cam group in portrait. Scroll to bottom. Turn viewing device on its side to display group in landscape. Swipe right. Error -20015 appears on 1 or more feeds. Hit the refresh icon on the error -20015 feeds. All feeds display normally. Turn viewing device back to portrait… more -20015 errors. Can’t reproduce this problem under Android.

2 Likes

Size of event thumbnails didn’t change on iOS. :frowning:

That does look like fun, did you pay extra for that feature?
:wink:

1 Like

In the new app 2.13.118 when scrolling down to view older events that occurred in the morning.
When going back to view another recent events it goes back to the top most recent clip.
Unlike the old app when going back it would keep it’s place where I left off from.

Or … am I missing a new how to feature ?

Yep same here. Another “special feature” to make it more frustrating for the user. :rage:

1 Like

I believe Microsoft calls them “Undocumented Features”. :smirk:

2 Likes

A 10 minutes play would have caught it.

So far Every release has a problem.

Overall better performance so far on the WCO. Thanks for the update.

1 Like

That’s very frustrating having to re-scroll all the way down for each clip I need to view !!!

Jeepers …
Wyze tries to fix things and gives another issue(s) back in return.
Like most of their updates for me … fix one thing and another issue from the pass reoccurs … even trade paybacks ? :broken_heart:

1 Like