App messing with BluTooth

support

#1

I’ve noticed lately when I get in my car and my phone connects to my radio, it instantly thinks I’m on a call to my self, and the volume button is controlling the in-call volume instead of the media volume like normal. The only way I’ve been able to fix it is to restart my phone. I have since been going thru and shutting down apps, 1 by 1 to see what was causing it. I’ve found that that wyze app is the culprit. Any time I open the wyze app, it takes control of the mic and and I have to force stop the app to get control back. I have disabled mic permissions for the app and that seems to fix it. I dont really need or use the mic on the app anyway since audio is so choppy on the other end, its useless. Any one else have this issue? I have a Galaxy Note 8 on Verizon btw.


#2

I am having that problem also. I am on iPhone 5SE also Verizon. I think your app would look different than mine, but I will still ask you this question. Where did you go on the app to disable the mic?

Thanking you in advance . . .

Sisty2


#3

For the iPhone, what version of iOS and what version of the Wyze app are you running?

For the Galaxy, what version of Android and what version of the Wyze app?


#4

Hey everyone! Thanks for bringing this up. This is a bug we are aware off, in the Beta app (version 1.4) this has been mostly resolved, only effecting Pan Cameras while the incoming sound is turned on and is still under investigation.

Please let me know if there is anything else I can help out with!


#5

iPhone 5SE. Version 11.4
Wyze app version 1.4.16

Sisty2


#6

Late response. For my Galaxy, i am on 8.0.0. Wyze app version 1.4.31


#7

Will there be a fix soon? Its super annoying as I connect to blutooth every day and have to go in and force stop the wyze app to connect, along with having to end my call every time I get in my car.