App constantly crashes Android 8.0

Apparently I’m the only person trying to run the app for the Wyzecam v2 on a Moto E5 Plus, Android 8.0 with the latest firmware downloaded 6/3/2019 because no one else has reported a problem. I get the live feed, but if I hit Settings or try to change resolution, the app dies. Yes I’ve restarted my phone, dumped the cache and data, reinstalled the app, numerous times. Any ideas? I’d be happy just knowing I’m not the only person in the universe with this problem.

Sounds like you may have done this already:

Wyze app > Account > App Settings > Cache File Size > Clear

Note the Cache File Size, then Clear.


Here’s another thing to try:

Wyze app > Account > App Settings > Camera > Enable Hardware Decoder

Toggle it and check behavior.

2 Likes

Oh My God!!! I was about to post i’m suffering from very similar issues on an android 8.0.0 phone (huawei in my case) making the app almost useless: freezing or becoming unresponsive after a couple seconds of live streaming. I just tried enabling Hardware Decoder and the difference is huge. I can now switch between cameras, go fullscreen and back, etc without noticing any lagging or unresponsiveness. Will keep an eye on it and more extensive usage will tell how definitive is this solution, but looks good so far.

I’m thinking someone at Wyze should at least evaluate getting this option ON by default.

1 Like

Hey @gtashi , great to hear! Hope it holds up.

Here’s something to know about the hardware decoder toggle. Most settings are stored Wyze-server side so when you uninstall/reinstall the app (or install a new version over an older) they populate the new install automatically.

In my experience, the hardware decoder toggle is an exception.

After an install it is reset to OFF regardless of where it was set previously. So it’s a good first-thing-to-check if the app gets squirrely out of nowhere (what with Google auto-updating your apps in many cases.)

Another thing to know is that it’s a toss-up (YMMV) with respect to what the toggle default should be. WyzeGwendolyn expands on the topic in this swell video:

did you ever find a way to fix this? I have the same phone and I’m having the same exact issues after whatever update they did! Please help!

Welcome to the community, @covmar! It looks like it has been awhile since anyone has posted in this thread. This is a member to member forum and I recommend that you contact the official Wyze support team about this issue. They will be able to assist you with this problem much better. Submit a Request for support here. :slightly_smiling_face:

Im still having the same issue too!

This came from support. It fixed it for me.
" Based on your description of the problem, it sounds like your phone may be struggling to bear the full cache utilized by the app. To help mitigate this, I would recommend turning on Hardware Decoder.

To turn on Hardware Decoder:

  1. Open the Wyze app
  2. Navigate to the Account tab
  3. Tap App Settings
  4. Tap Camera
  5. Enable the toggle next to Enable Hardware Decoder"

" Based on your description of the problem, it sounds like your phone may be struggling to bear the full cache utilized by the app. To help mitigate this, I would recommend turning on Hardware Decoder.

To turn on Hardware Decoder:

  1. Open the Wyze app
  2. Navigate to the Account tab
  3. Tap App Settings
  4. Tap Camera
  5. Enable the toggle next to Enable Hardware Decoder"

I do not have an option for Camera after I get in to app settings. It just shows my cache.

I think that means your decoder is already on.

The latest app update **Android V2.5.36 (Release date: October 8, 2019)**doesn’t have a hardware decoder button to turn it on or off

If you are having trouble with your app crashing you should update to the newest app version

Wow! Why would they do that?

The latest works great on my Galaxy S10 on 9.0 but suffers a bit on my Galaxy S4 when try to view cams full screen occasionally. My Samsung Tab 3 with 7.1.2 reverts to previous screen when trying to view full screen every time.

It’s a big improvement over the earlier, recent updates. Good enough to have my S4 useful again.

UPDATE: I didn’t realize that I hadn’t updated my tablet to the new version. Once I updated and check, all is swell. The tablet works in all respect. Sorry about my earlier misstatements.

No way Jose! I don’t trust you! My cameras are working now. No more updates.

Updates to your Wyze devices are always voluntary, unlike a lot of my other devices. So you always have the choice.

Just to clear things up, the Mavens and Moderators don’t work for Wyze. We are all volunteers. :slight_smile:

2 Likes

Sorry. I assumed it was moderated by Wyze people

1 Like