Anyone else having trouble with schedules lately?

Yes, I have been having problems for months with my plugs not following schedules. Customer service has been nice though not helpful to resolve. I can only use my 12 plugs manually at this point and I’m switching my plugs needing to follow a schedule to either Wemo or VeSync… I’m frustrated and disappointed with Wyze at this point.

1 Like

Do you mind posting a screen shot of your scheduled rules (with all actions visible) in here? What does the rules history show for when these rules should have triggered? What app version are you using?

Here are the screenshots… Wyze app is v2.26.11… And the histories show Succeeded which is not the case. I have to manually turn on and off… Hmmm… I cant upload since I’m a new user… Thx

2 Likes

@Mods assistance pretty please? :slight_smile:

1 Like

Got it. Thank you assisting this user! :+1:

Welcome @cjeplajgdaloha. I have increased your forum trust level. Please retry your upload.

2 Likes

Thanks @Seapup ! :slight_smile:

So your concern may be a beta issue, since that is what your app version is. For future, there is a beta only section for beta topics and concerns. Looking forward to the screenys!

1 Like

Processing: MBDehumidScreenshot_20211102-160541.pdf…
Processing: MBFanScreenshot_20211102-160615.pdf…

Still cant upload… :thinking:

So should I not use beta version of app

Looks like you are trying to post a pdf, try uploading a picture formated screen shot, gif, jpg etc

In the beta version bugs may happen. You are actually testing to find bugs and make sure it’s a stable release. If you want a proven stable release, move to production versions.

I’m thinking that the problem might be me… Do you have a clear smart plug scheduling/rule/action instructions somewhere?

Thanks

I’ll upload jpeg… thanks

Wyze has a wealth of info on their support pages. Here is a relevant one I found:

A portion of the problems I see are people that don’t quite understand how rules work, either overthinking it, or under thinking it. So I was hoping to see a picture of your current rules and all the actions associated with it to give it a once over to see if it’s all good. Much easier doing it that way and then having to explain it all, just trying to save you a lot of typing. :slight_smile:. And the other side too is if everything looks right on your end and see I’ll not working, and since you’re on beta currently, we can send these findings into the devs and engineers for them to take a look at the possibly fix for the next iteration of the app.

1 Like

OK, great… I’ll send the jpegs… though both devices started up today on time… Again, thanks
When Wyze added the action line it made the set up confusing…

I’ve actually had issues recently where the color bulbs show the rules succeeded but they actually didn’t succeed. Also had issues with the plugs turning on randomly a well.

I figured it out, not very intuitive though. And the instruction do not fully explain how to coordinate the ‘action’ option into the set up. Plus it’s not clear that you must use the start time whether your action is to turn on or turn off. The end time is not relevant anymore… It only took me 5 months to figure it out… ARGH!!! :wink:

Glad it’s working now!

This is why I like seeing rule screenshots with all actions visible to weed out issues similar to this. Most things I see are to many/ counteracting actions, wrong actions (“turn on notifications” is not send a notification) etc. :slight_smile:

I have had these problems ever since that ‘Actions’ drop down was introduced. There were no clear instructions and use of it was not very intuitive. I kept wondering why the end time was optional. So what I found to set up a schedule, you must set up 2 rules - 1 to turn on and 2 to turn off. You don’t need to set end time. First rule will be for start time with the ‘action’ being to turn on and the second rule will be to turn off using the start time as the time you want to turn off with the ‘action’ being to turn off. You must remember to click on ‘save’ for each step. Please share this with whoever and ask Wyze to update their instructions to set a schedule/rule/action…

Thank you…

I have had these problems ever since that ‘Actions’ drop down was introduced. There were no clear instructions and use of it was not very intuitive. I kept wondering why the end time was optional. So what I found to set up a schedule, you must set up 2 rules - 1 to turn on and 2 to turn off. You don’t need to set end time. First rule will be for start time with the ‘action’ being to turn on and the second rule will be to turn off using the start time as the time you want to turn off with the ‘action’ being to turn off. You must remember to click on ‘save’ for each step. Please share this with whoever and ask Wyze to update their instructions to set a schedule/rule/action…

Thank you…