Anybody here actually have a recently purchased Cam Pan with working motion detection?

Wondering if any of the new Cam Pans (purchased in last month or so) actually have functioning motion detection. If not, I will return mine instead of getting a replacement that probably won’t work either…
Thanks!

I wonder the same thing. My first Cam Pan that was bought on 2/5/2020 the motion detection was not working at all. Wyze support promptly shipped a replacement yesterday which seems to be produced earlier (different box graphics) but the motion detection on the replacement is also not working at all.

There was some posts that mentioned opening some ports in the network and motion detection works after. Anyone tried that or know what ports must be open for motion detection to work?

4 Likes

Strange. Do they need a firmware update? The camera itself shouldn’t be a problem since none of them have an actual motion sensor in them anyway. The motion detection is done strictly by software looking at changes in the pixels of the image.

1 Like

@wing537 by any chance you can find which post you’re referring to? I’m assuming you’re talking about some kind of port on the router?

1 Like

@WhyzeThat This is the post i was referring to. Scroll up a few responses from the very end.

https://forums.wyzecam.com/t/pan-cam-fw-4-10-5-34-no-motion-detection-tracking-or-notifications-12-30-2019/80313/8

2 Likes

I bought mine within the last month and the motion detection works with all modes… Hope this helps…

1 Like

Thanks, @wing537. I’d rather not go that route for now just like you are not it seems. Hopefully, their techs will help us fix the problem.

1 Like

Thanks @RottBite2020 . Where did you buy it?

1 Like

Anyone recently having this issue, please submit a support request with logs.

You can submit a request from within the Wyze app by going to Account > Help & Feedback > Report an Issue. This method will allow you to include an app log for diagnosis. (Note that if you are using a beta version of the app, the log will be sent to the dev team rather than Wyze Support.)

1 Like

From Amazon…

I have the same problem. I correspond with support. Recommended to flash the old firmware 4.10.3.108

Motion detection and alerts started working!

2 Likes

Thank you so much Yurii for letting me know, I will try it!

2 Likes

I have motion detection!! This will hold me over until they fix latest firmware version. At least I don’t have to return it now. Thanks for going thru trouble shooting with support so I didn’t have to!

2 Likes

I had the same issue and they just sent me a new one. Hope it works!

Well it worked for a couple days with 4.10.3.108 and then just stopped working again. Actually it is drawing the green boxes, so its seeing motion this time, but no event recording and no notifications. I will try that test version they asked people to test for them in the other thread ( demo_4.10.5.102_Pan_no_motion.bin )

1 Like

I bought my PanCam in December and worked fine until early feburary, when it stopped detecting motion. Contacted Wyze and they could not resolve concern. Then this weekend I was playing around with the settings and when I switched from “continuous recording”, to “record events only” it started detecting movements and has been working ever since.
Just something for you to try.
Cheers,
Roady.

1 Like

I tried switching from ‘continuous recording’ to ‘record events only’ and it did start working. Then I switched it back and still working! Thanks for the tip, Roady! Also thanks for pointing out that option I didn’t even know about buried in “Local Storage” option. So many motion detection settings scattered all over this app!

Glad it worked. Mine also has been working in continuous. Just one of them “computer “ glitches I guess. Lol

I purchased a black v2 earlier this year then 2 white ones, same firmware in both 4.9.5.111 the white ones will not detect motion? Please HELP!