*** Any body using V2 with Asus Router RT-AC1900 or AC68 wireless router?

wyze-cam

#1

Wondering if any body using V2 cams with Asus Router RT-AC1900 or AC68 wireless router? I cannot get them to connect at all. I brought it to my work and it seems to work fine. I have V1 cams as well. They will connect to the network though they have there own issues once connected. Also I am using Netgear CM600 Modem. Also I am using two of these router to create a mesh network.

 

Thank you


#2

I had the Asus AC68 and had nothing but problems with my cameras connecting. Purchased the Netgear XR500 – Nighthawk Pro Gaming Router and connection to all 5 Wyze V2s and 1 Pan Cam have been flawless. I needed a better router anyway for gaming so you may not need the power of the Nighthawk but it is an excellent product.


#3

Thanks for the info bsather23. I had picked the Asus RT-AC1900 since I have two them and created a mesh network to cover a large home including the backyard. Have been very happy with the Asus router other than connection issues with the v2 cam. Its interesting how only the v2 has issues connecting it. There has to be some sort of setting that needs to be tweeked in the Asus router…


#4

I investigated some of the stuff online, opened certain ports, set up static IP‘s for the cameras, nothing worked for me. After getting the Netgear Nightwak I can’t believe the difference between it and the Asus. A lot has to do with the DumaOS. I’m a big Asus motherboard fan and really was never fond of Netgear, but my opinion has changed.


#5

Try turning off airtime fairness under the wireless professional tab as it can cause issues on Asus routers.


#6

I’ve been using the ASUS RT-AC68U (current f/w 3.0.0.4.384_21045) ever since acquiring my V1 (now gifted to my daughter) and V2 cameras. A few months ago I had some connectivity issues, but it may have had more to do with the cameras’ firmware than my router. At the present time and for the last several weeks, connectivity on all 4 of my V2’s has been excellent. Settings for my 2.4GHz band are: Wireless mode=Auto, Channel bandwidth=20MHz, Control channel=11 (your environment may require different settings). Although I’ve experimented with doing so, I haven’t manually assigned IP addresses for any of my cameras. Having said that, for some reason in the Client list all 4 are shown as “Static” and named “IEEE Registration Authority”. One final note (you’ve probably already done this), make sure that on the AC68U you have enough IP addresses available. When I first setup my Wyze cameras I discovered that my IP pool wasn’t large enough. My $.02 …


#7

I tried turning the Airtime Fairness off. Still no go. Thank you


#8

milehiguy, Thanks for the info. I have the same router firmware. V! work ok no luck with v2. I tried all your recommendation’s including the static ip. Ip pool is 255. Still no go. I wonder if having two Asus router in a mesh setup could have anything to do with it?


#9

Don’t know the answer to that as I have only the one router, though I’ve been wanting to setup an AiMesh. You might try a factory reset of the V2 cameras, start the setup process over and see what happens. Ref. link below …

https://www.wyzecam.com/forums/topic/time-sync-issue/#post-182974


#10

I have tried factory reset numerous times. I also turned the second router off. Still no go…


#11

My ASUS RT-AC68W with f/w 3.0.0.4.384_21045 also shows all cameras as “IEEE Registration Authority”; not an issue.

Make sure you have “Airtime Fairness” turned off for all ASUS routers for the 2.4GHz band (did you accidentally only set this for 5GHz?); this addressed all my connectivity issues (non-mesh) - night and day.

 

 


#12

Ablelofi - It is turned off for 2.4G. 5G is on.


#13

Unless you have 20+ devices with some of them being older, slower wireless devices and are concerned that one of the older devices will slow down the other fast devices you should turn airtime fairness off for all bands. Where airtime fairness really matters is when you have 30 wireless devices on a network and an older wireless g for example device tries to download a file and since only one device can talk to the router at a time this slow device stalls the network for everyone else.

Another thing to turn off is both Explicit Beamforming and Universal Beamforming on the 2.4 GHz band and Universal Beamforming on the 5 GHz band. These are non-standard and might cause compatibility issues with some clients. Leave AC or Explicit Beamforming on for the 5 GHz band as it is actually a standard.


#14

doczenith1 - I tried your suggestions and still no go… I also tried turning off Airtime Fairness for 5G.