Android requirements for Wyze app

support

#1

<h3>Although the app works fine on my IOS devices and my Android Galaxy Tab, I have 3 older devices that advise me the app is not compatible with my device. Do we know the minimum Android requirements? No mention of this on Google’s Play Store.</h3>


#2

From the Support section:

The Wyze app works on Android and Apple smartphones and tablets. The Wyze app requires Android 5.0+ and iOS 8.0+.