Android App V1.5.34 released to Beta testing!

beta

#1

Hi folks,
Android App V1.5.34 is released to beta testing!

The changes in Android V1.5.34 include:

  • Fixed a bug that with hardware decoder on, the user can’t pan/tilt Pan cam by swiping on the image
  • Fixed aspect ratio problem (in full screen, motion detection zone setting)
  • Fixed a bug that caused app crashes during playback
  • Removed DelayTime in automation
  • UI changes and other bug fixes

#2

The landscape screen ratio problem is still there for Samsung S9/S9+ with 18.5:9 screen ratio … please fix … I previously sent a couple screenshots for app v1.5.31…


#3

I’m sorry about the issue! Could you try switching off/on your hardware decoder in the App Settings?


#4

Yes, issue is resolved if hardware decoder is set to off. Thanks.


#5

Could you send me an app log again? Were you in HD or SD or 360p when you had that issue? My email address is ltan@wyzecam.com


#6

I can’t add a new device in the new update. The app freezes when I tap “yes, I heard ready to connect”. I had to remove myself from the beta program and install the public app and it worked fine.

While in the public app, my V2 which has been having connection issues was running at 228KBps and not having any issues. Upon returning to the beta app, the connection now drops continuously with a high speed of 32KBps every 5-10 seconds or so .


#7

I can’t replicate the issue on my android device. The camera was added successfully. Could you try with your beta app again? If it fails, please send me an app log.

Here are the instructions to send us your app log:

In the Wyze app, go to My Account -> Help & Feedback -> tap Feedback at the bottom of the page.

Please put my email ltan@wyzecam.com as the recipient.

In the Issue field, enter your ticket number if you have one already, otherwise name appropriately. In the Details field, please enter a brief description of the issue you’re having. Make sure to leave the box checked next to ‘Log file will be sent to the R&D team to help investigate your issue’ option at the bottom of the form and tap Submit.

 


#8

No issues so far in this version. All 3 issues I was having before are no longer present:

  1. No crashes in playback mode.
  2. Motion detection zone now shows the full frame.
  3. The WiFi signal is now fluctuating between 60% and 100% (though it's still usually near 100%).
https://www.wyzecam.com/forums/topic/android-app-v1-5-31-released-to-beta-testing/#post-221751

 


#9

Notifications coming in late , I have sent feedback , I have a ticket number see This thread

https://www.wyzecam.com/forums/topic/notification-problems/#post-226858


#10

I can confirm that the issue of the app freezing is gone after reinstalling the beta. My connectivity issues are still going though. Only with one specific V2. My other V2 and Pan are fine. And as stated before, on the public app, there is no connectivity issue.