Android App 2.14.35 Released - 10/20/20

Another Bug with this .35

theDevice name during playback is displayed with mAC id instead of device name.

when a detection notification popup, at the top bar. I click on it. it will open the segment and play. this is the screen with bug.

if u go in normal fromopening app, you will not see the bug.

love to post pic but not with Mac id.

Thanks for posting this. I had all my cams on HD stream. I dropped them down to 360p now and they seem to have less connection issues. I hope this is not permanent. I was able to keep them on HD up until this last app update. I am on android 11 , 2.14.35 has not pushed to my device yet. I am still on .33.

HI Gwendolyn,

Released just in time. It had all but stopped working on my Pixel 4xl. It’s still not 100%. but I have only had to force close the app once and the app itself has only locked up twice on my Pixel… so much improved. I have ~15 cameras in use a V1 or two, a bunch of V2’s, a Motion Cam, 5 OD Cam’s. One of the outdoor cams now reports ass offline even though I can connect at display live stream from it. The other OD cam in the group is fine. One thing that has never worked well is play back using the play back bar on the cameras. That is pretty much useless and always has been twitchy. Will that ever be fixed. I have fiber Internet, Google Mesh Network, and use mostly fast Samsung SD’s cards in the cameras. I was using Wyze SD cards but they fail prematurely. One was even bad out of the package, so i do not order those anymore.
Thank You


1 Like

@glfiske, I have the pixel 4xl on Verizon and 2.14.35 has not pushed to my phone yet. Still on 2.14.33. Did your pixel get the .35 update? This also seems to be the android version for the issues. My wife has an old iphone we keep as her back up and the app on that phone has no issues so far every time I have used it there. I don’t plan to go back to iphone and have enjoyed using the app on Android, it has been this last update that has been a real headache for me. I tried putting the cams down to 360p and it is still hit or miss with the app working correctly.

if you still have not seen .35
goto setting, app
find google play store
clear cache
restart your xl

Google Play Store has lots of issues these days since updated to suit Android 11 release.

thanks. I tried that but did not work. It may be a Verizon controlled issue. Not sure.

Wifi is not controlled by Verizon.

probably Google Play Store controlling how often you get updates. As Google has billions of customer and cannot serve all at once. it is to rotate updates.

What is your OS?

Also you can go to the play store. Your apps and look for the update

correct. i have been doing that daily.

.35 App has problem connecting Liveview.
Freeze trying to connect.
It is possible the .35 App still has bugs or Wyze server is still not configured properly after the validation token fix

I ended up joining the beta option inside the app. I am on 2.14.36 now and it is ok so far. After i updated to .36. I uninstalled and installed it again and seems to be working fine on HD live streams.

The only issue left for me is one of 7 cams will stop detecting until I reboot , then it will work for 3-4 days and drop another one for detection. It will drop 1 of 3 cams from detection until I reboot. very weird; but it was doing that since 3 firmware updates back.

I am still on .35 What I have noticed other than the connection issues is one of my outdoor cams says it is offline when it is not and I can connect to it and view live stream fine. Clearing the application catch did not help

you can try the beta .36.

why is beta works but fail after release?

This is the first time I have tried beta; but that is a good point. It may be that .36 has addressed recent issues. Not sure.

Recommending submitting app logs when you have a issue and then opening a ticket so support can pass onto Engineering what the log is about. Kinda cumbersome but Wyze is a young company

correct. I sent logs twice for my issues with the cams just stopping detection. At this time I just reboot and seems to fix it. It started about 3 firmware updates ago. I still like the service. Google cams cost $10 each for their service and Samsung cloud cam is not cheap either.

I have not checked out too many others. I used to use foscam where I manually and did all the port forwarding etc and used mangocam to host the recordings.

Wyze changed their log submission format.
Looks like it will be Pay service coming.

.35 app failed to connecting to V2. just have hard time contacting Wyze Home server. Since .35 app, I have to try 3 yo 5 times to get live view.

very disappointing this version since I got V2.

If Wyze starts charging to submit logs for their bugs, I am done with Wyze. Amazon has cheap cameras too.

Also .35 app is failing

continous recording does not work.

I cannot access PlayBack even Continuos is ON.
when I try to click continuis button.
Spp indicated “failed operation”

The worst App release ever. Wyze pls fix.