Android 6

I have been told that my phone with android 6 OS is no longer supported through the latest beta and official apps. Has anyone else had an issue with their android 6 phones no longer working with the app. When I install the new app versions all of my devices are no longer listed but I do see events but they are listed as alphanumeric names instead of the camera names assigned. I cannot add new devices. All of my Wyze devices continue to work through Alexa and I can view my cameras through my firestick. I am currently using a rolled back version of the app and everything is working fine.

I don’t know, but according to APKMirror version 2.13.118 still supports Android 5.

I am on Android 5. no issue.
Check your Google Play store, and Webview.

Richard (Wyze)

Sep 7, 2020, 2:35 PM PDT

Hi Harry,

Thanks for your response. This has been reported to our App Developers and they are checking if they can still make the app available to older devices that uses the minimum OS version requirement. I hope it will but if not, It will be best to upgrade the device itself to maximize all the new and upcoming features.

I will also send feedback to our team to update the information available.

Thanks for being part of Wyze and stay safe!

Richard Wyze Wizard

Harry

Sep 7, 2020, 2:16 PM PDT

“Important : The Wyze app requires Android 5.0+ and iOS 9.0+ . The Wyze app is not compatible with Windows phones/tablets or Kindle Fire tablets. Using the Wyze app on an older device that doesn’t meet the requirements may cause compatibility issues. If you do have any problems downloading and using the Wyze app, check that your device software is up to date.”

It is unfortunate that my phone Android 6.0 does not meet the requirements of “Android 5+” for the app to run on. I would suggest either an update to the Wyze webpage above or a removal of it since it appears that it does not reflect the current apps compatibility with Android OS.

Richard (Wyze)

Sep 7, 2020, 12:36 PM PDT

Hi Harry,

Thanks for your response. I totally agree with you that the latest version of the app no longer supports your device. As time goes by, almost all apps providing updates that will add features and functionality on a software. However, due to hardware limitations and requirements, it creates issues on the lower model of devices. This is why some older devices will not able to see the latest version of the app.

Please let me know how if I can assist you with anything else. Remember that you can always reach back to us whenever you have concerns or inquiry and we will gladly assist you with that.

Thanks for being part of Wyze and stay safe!

Richard Wyze Wizard

1 Like

WYZE, read what is sent to you and respond to it.
Is the app compatible with Android 5+ or not? If not what is the minimum version.
I hate when people are more concerned with being politically correct than answereing the question.

2 Likes

do this, post screen captures of your fail install? or missing app?

goto your setting, app find playstore and do a cache clear.

hiw much memory left in your internal ram.
move as much apps as you can to sd card external.also qre you outside North America?

I know that the app failed simply because I am using a rolled-back version of the app and everything is working now. Every time I tried to update the app or uninstall and install fresh the current app (v2.12.35) did not work on my Android Phone - LG X Power (LGLS755) with up to date OS. When I used an older version of the wyze app (v2.12.29) everything came back and is working fine. I did clear cache and I have plenty of ram… This only happend when the new version came out, beta and official. I was using the beta and figured it was buggy so I did a fresh install using the official app and had the same issue.

Oh, I am in USA…

This was what I sent them initially before switching to the official and ultimately using a rolled back version of the app:

Harry

Aug 23, 2020, 9:04 AM PDT

I am using the Wyze Beta App and it is current. All of my devices are no longer listed in the app. When I open the app it asks me to add device. I have tried to re-install app, restart phone, clear cache and finally tried to add a device and it will not provide a list to choose from. The devices are still working with Amazon Alexa and I can view the cameras on my firestick through the TV and see event history in the app of all my cameras. My Event history shows the cameras not by the name I gave them but by alpha numeric names.

I had the same problem on a Fire HD 8 tablet.

I kind of think the OS version is a red herring, that 5.x and 6.x are still compatible, and that as with every support person with whom you will ever deal “Richard” has no idea what he’s talking about. Glad you got it working anyway, and there’s a decent chance the next version will work for you.

Harry is the OP. Richard is answering for WYZE.
As far as I can tell the only way he has the app working is by rolling back to an old version, 2.12.29. I had to do the same with my Fire tablet.

1 Like

Dammit, sorry, corrected. Guess who else had no idea what they were talking about? :wink:

1 Like

Wyze Beta App ver. 2.13.120 has been fixed to work with my Android 6.0.