Allow users you have shared cameras with to filter events by person

Hi all,

I am sure some of you have noticed this already but when you share your camera with someone using the Wyze app, they cannot filter by “Person.” I am able to filter them by Person on my account (owner) but anyone I share the cameras with just get asked to buy “Cam Plus.”

I already have several subscriptions to Cam Plus and Person Detection and the videos are all properly tagged with “Person” or “Motion” on the “Events” page on all of our phones. The shared users should be able to filter by “Person” like they do with “Motion” as I have already paid for this service. If this is not the case, then my subscriptions are useless and I should probably just cancel and switch away from Wyze.

I tried contacting support about this but, in the end, they just suggested that I post this on the Wishlist forum.

Honestly, I am surprised that this isn’t working, All the tag information/metadata should be there already so I assume that it’s just a matter of hiding the events…

Would appreciate that anyone who wants this feature to vote for this, thanks!

Great idea @anton!:+1:
Don’t forget to vote for your own #wishlist item if you’d like!

1 Like

We are having the same issue where the Wyze Cam Plus person detection event is supposed to work for shared users however it does not. It only appears for the primary user.

According to the FAQ under the cam plus page:
Can shared users see my Cam Plus events?
Yes.

Has anyone been able to get this feature to work for shared users?

3 Likes

The shared users only seem to see the tags like “Vehicle,” “Pet,” and “Person” but they can’t filter by them at all. Please add your vote to this so we have a chance at getting this working!

1 Like

If you activate Cam-Plus and the camera is shared the Cam-Plus features should be shared as well. My wife has her own account for her Wyze band. I have shared the cameras to her but the Cam-Plus features are locked.

1 Like

I have the same issue: my wife can’t filter Cam-Plus events by person. I can’t understand why this is still not working as it should.

1 Like