Alexa Show not working


#61

Camera 1 - Rebooted and now works with Echo Show
Camera 2 - Rebooted and it lost connectivity in the app… Had to set it back up. Still doesn’t work in Echo Show.
Camera 3 - Haven’t done anything and not rebooting it because it’s more difficult to get to if it needs to be reset. It doesn’t work in Echo Show.


#62

I’m having the same issues! “Hmm, the camera is not responding.” I bought the Wyze because it started it worked with the Alexa Show! I sure hope this gets fixed soon!!


#63

Wyze has engaged on this here:


#64

Wish we could get some form of response or information. I mean cameras went from working to not working. Something changed…


#65

Update on this after I made no changes

Camera 1 - Now doesn’t work (worked after reboot yesterday)
Camera 2 - Now does work (didn’t work yesterday)
Camera 3 - Still doesn’t work (didn’t work yesterday)


#66

Hey Everyone! Thanks for your participation here and keeping us in the loop!

At this time, it’s unknown whether the cause of the issue is on our end or the Amazon side and I’m really sorry I don’t have a better answer than that. It would be extremely helpful if you could send us an app log so we can get the information to the dev team for investigation.

You can do this from the Account tab (select Help & Feedback > Report an issue). When you tap submit, you’ll be prompted to select an app to send it from. Make sure you select your email app (it will auto populate a draft email for you) and then just hit send. Feel free to list my name for the agent and please include as much information as possible about any troubleshooting you may have already tried.

Once again, I am incredibly sorry for the lack of information on our part. It is my hope that with enough help from all of you, we can narrow down the issue and find a resolution quickly.

Thanks in advance for your help, folks! We really appreciate it!


#67

I had to Use the restart In the app, on A couple of cams now they are all working


#68

I restarted my 2 cameras that were not working (I pulled power from them and didn’t use the app to restart) and everything is now working. So all 3 of my cameras are working now