Alexa Show not working

#91

Some people say that fire TV remote will work when other Things won’t
Don’t know for sure unless you try it.
But if you’re not using It with the fire TV that Remote is not going to work anyways

0 Likes

#92

I also bought two cameras. They seem installed properly to connect to my Echo spot. I ask to see the cameras on the echo spot, says connecting and times out saying could not connect to camera. Same issue as everyone else! Trying multiple times does not help

0 Likes

#93

Cameras work fine in Canada by the way. Purchased on amazon.ca

1 Like

#94

Based on my understanding, it should work in Canada and US only.

1 Like

#95

I installed one new camera yesterday and it will not play on my Echo Show, five other cameras installed on Feb 13 are still working fine and will play on the Echo show.

0 Likes

#96

I have been continuing to poke the engineers about this. They say that power cycling the Wyze Cam SHOULD usually resolve this but for the people here it doesn’t sound like it does. Could you please message me with the MAC address of the Wyze Cams that aren’t showing up consistently, the time that you tried to connect, and your time zone?

Also, the Alexa integration SHOULD work in North America but other locations won’t have the skill available.

1 Like

Not responding to echo
#97

Have had the V2 Wyze cam’s with one pan/til and these are great cameras, work great in the Wyze app with IOS. Just purchased the Echo Spot and added all five cameras. Only the same two connect every time while the other three never connect. Alexa say’s “the camera isn’t responding”. I’ve done everything in this list ^ nothing changes, the same two connect and the same three do not. I just added two new V2 cameras, they also will not respond on the Echo Spot. The Wyze skill and Amazon need work, very disappointed in Amazon.

0 Likes

#98

Hi there, my Echo Show (2nd) is also not responding to the newly received Wyze Cam V2. I have tried all methods suggested here, including power cycling, but none worked. FYI, the MAC address of the CAM is (removed for security), and my time zone is EST. Note that the Wyze app is still working fine. Echo Show also works fine with my Blink XT.

0 Likes

#99

Same boat here. I just bought 2 wyze cam v2’s and everything works perfect except with the echo show. All latest firmwares, all rebooted. Disabled skill and reenabled and discovered. Ask echo show and just “hmm, can’t connect” and quits. Have tried many times, The alexa integration is why i bought them!

No issues with my other RTSP cams or Ring Doorbell.

I did send all of this info to support as well (via the link provided above).

0 Likes

#100

I hate to “me too” but…

Just got an echo show, have a cam v2 and a pan, neither will show. I’ve tried all of the troubleshooting recommended and no dice. Where are we with a solution and how can I help?

0 Likes

#101

Like others here, my Wyze Cam Pan works well with the Andoid app on my phone but does not respond to either Amazon Firestick or Echo Show 2.
I described the problem to support and my various efforts to remedy the problem. Support suggested I unplug and replug the cam even though that was listed among my efforts.
I provided the support agent with a link to this forum with the suggestion to read through it.

0 Likes

#102

Same here. Wyze camera does not show up on show or fire tv. Bit of a bummer. I have 5 zmodo cameras and was really hoping to change them all over to Wyze as the sound and image quality is really good however zmodo has never given me a problem like this. Hopefully we can find out what the fix is

0 Likes

#103

Just got the Cam Pan today from Amazon, Have everything working so it’s time to link it to Alexa Echo Show. Well it is a NO SHOW. Installed, re-installed, deleted , added and even crossed my fingers, but NO SHOW!!. Very disappointed until I came here, and now I don’t feel alone with this problem. WYZE, get to work Brand new and Upgraded as soon as it power up.
Firmware Version 4.10.2.31 up-to-date???

0 Likes

#104

We just got a fireTV cube, a week or two ago we had it working with the fireTV, today it won’t work with any fireTV, nor the echo show. Works fine in the app though.

Hopefully this gets resolved soon!

0 Likes

#105

This may have been said before but Wyze cam owners need to use the same PW as this forum uses to log into the app as well.
I once forgotten my forum login PW and changed it and a month latter the Alexa/Wize integration stop working.
In the Alexa app just disable and enable the Wyze app with the newest forum PW login fixed the integration.

0 Likes

#106

Have been happily using the wyze app on the phone and it’s been working great, but after enabling in Alexa today, the cam doesn’t want to work with my echo show 2. Camera not responding. Power cycling camera has no effect.

I’m only maybe 10 blocks from wyze central in Kirkland, if any engineers want to come over and troubleshoot I’ll feed them coffee. With enough notice I’d even provide top pot donuts!

3 Likes

#107

New to the board and not sure how to private message. My Wyze Cam mac is protected and time zone is EST. I’ve tried connecting a few times over the last two days. The last connection attempt via my Echo Spot was at 12:55pm EST.

The Wyze camera streams fine to the android app without issues. My Ezviz and Ring stream fine to my Spot.

Edit: I have unplugged the camera a few times and let it sit for a while before plugging back in, but the issue persists.

1 Like

#108

Same issue here with both my Pan’s pretty sad about this issue. Was the main reason I picked up the cameras. Sent in logs from one of my three cameras.

1 Like

#109

UPDATE

All my cameras are now working with the Echo Show V2. Yay!! :smiley::+1:t2:

Turns out you need to either physically unplug the camera to reboot it or wait for a firmware update. 4 of my cameras were very hard to access so I didn’t touch them but once I did the firmware update they started working. The connection actually seems more stable as well. Doesn’t timeout from buffering as often.

0 Likes

#110

Mine is still not working…

1 Like