Alexa Issues with most devices, excluding camera's

This should have been corrected. I just retested my lights with Alexa and they worked.

Interesting to learn that both the Alexa skills and Google whatevergooglecallsskills are reliant on the same Wyze back end services. It would be interesting to hear why only the newer products such as color bulbs were affected. .

1 Like

Yea, would be interested to know why. But at least it is working again. :slight_smile:

1 Like

Just setup 2x smart plugs, updated firmware and its not working with Alexa. Error msg “Server is unresponsive”. I deleted the device, unlink and re link a few times and still same issue.

Is there an issue with Alexa and Wyze?

Welcome to the community @Agent340 . I am a community Member as you and try to help when I can.

I just tested my Wyze Plug through Alexa: Alexa Turn On Test Plug and Alexa Turn Off Test Plug, both worked as expected.

Can you please check the Firmware Version of the Wyze Plug, and if it is the 2021 plug or version 1?

Couple of things to try:

  • Log out of the App and Log back in to see if the Wyze / Alexa Link gets established again.
  • Disable the Alexa Wyze Skill and enable it again
  • Go to Alexa from a Browser (computer), go to Alexa (Amazon Sign-In), Go To Smart Home, Go To Devices, then delete the Plug from there and then do a discover again. See if that works.

To test from Alexa First, use the Alexa App, bring up the plug an see if you can turn it off and on. If you can, then use Verbal commands to Alexa and see if that works.

1 Like

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.