Alexa Integration issue?

Until very recently, I could use my Wyze cameras to “filter” motion detection to specifically Person Detection only. This made it so I could have the lights in my office turn on ONLY when a person is detected, vs. our cats which don’t count for “pet immune” motion detectors because they jump into chairs and on top of tables etc.

Now when I go into Alexa to set up any routine for Wyze, it basically just blanks out. I have to cancel the request or the app itself crashes. Granted, the routine I have set up still works, but I can’t set up any new ones based on the same criteria. Is anyone else having this issue?

I tried disabling and re-enabling the Wyze Skill as well as deleting and re-downloading the Alexa app.

Steps to recreate issue:

(I’m on iOS 15.4.1, iPhone 12 Pro Max) Alexa ->More->Routines->±>under When this happens, use: Smart Home and choose any of your Wyze Cameras. If what’s happening to me happens to you, the screen will blank and nothing will happen. I’ve even waited a few mins. You can touch cancel or another button to get out of there.

Thanks.

5 Likes

Hi @neoprimal,
I have tested your scenario. I am also seeing the same results

iPhone 12 Pro Max 15.4.1
Alexa 2.2.471115

I have all Wyze cameras except the V1 and I am experiencing the same results when trying to select any camera.

I also have all of the other Wyze devices and this only seems to happen when selecting a camera.

Not sure if this is a issue with Wyze or Amazon but instinct tells me Amazon.

A good place to start in this matter would be to create support tickets on both sides.

2 Likes

Android 11, Alexa version 2.2.456504.0

Confirmed fail.

Additional info: Does NOT affect routine build for Wyze Contact Sensors, Wyze Motion Sensors, other brands of IoT hardware linked skills, or Echo devices. It ALSO does not affect Alexa Routine Build for my VDBv1 Doorbell cam

The lockup only occurs when I select Wyze Cam V3 or PanCam V1 (don’t have others to test).

Time to light up the bat signal.

2 Likes

Hey thanks for the super helpful reply. I’m not sure how I missed that thread. I haven’t quite mastered the search function on here. I think I’ll pass with him this time around. If i want any further guideline we will contact you here https://forums.wyzecam.com/t/alexa-integration-issue/226593-teatime
If i have any further guidelines then i contact here.
Thanks

@MorlyRybicki, welcome to the user forums! As this was your first post to the Wyze User Forum… Not sure who you were thanking or responding to.

But, if you are having issues with Alexa Integration and your Wyze Cams, this is the place that can help.

1 Like

@R.Good and @SlabSlayer

Thanks much for the confirmation!

I’ll see if there’s any place I can go to through Amazon.

1 Like

Little late to the game, I also confirmed that both Android and iOS are having the same issue but presents differently.

1 Like

From Amazon Support Agents regarding this issue.

image

3 Likes

Great update. Thanks for doing the legwork.

But :thinking:… How do we provide support for Alexa Support? And who supports us while we are supporting them? I am so cornfused.

I have the same crash issue when setting up a new routine with Smart Home and a wyze cam. I have V2 and V3 cameras and I can’t select any of them. Any new update on the fix?

Welcome to the forum @lbeauvil!

I have been checking this daily and have not gotten back a response from Wyze or my Amazon Support ticket at this time.

Where I am more so awaiting Amazon’s response.

Just for awareness. I am a Wyze product user myself and not a Wyze employee, but a community volunteer and have no additional insight to the issue other than what I get in response to the normal support channels.

3 Likes

@R.Good got a response from Amazon several days ago.

They’ve updated the app 2 times since I noticed the bug but there’s still no fix for the Wyze issue atm.

Just have to be patient and wait it out I guess for now.

The good news is that the old routines still work. The bad news is that we can’t make any new routines for Wyze cameras right now.

Same problem - can’t add routines for any of my v3 or v2. App just freezes. Doorbells work though.

I submitted this issue in this months fix-it -Friday. The Wyze team is looking into it. See info below, You can watch the below thread for updates.

1 Like

Same issue here, I’m just commenting so I can watch this thread for updates.