Alexa Guard not working with the Wyze app

To get around the problem of Alexa not notifying the “Wyze app” when “Guard” is set to “Away” or “Home” I have set up two Shortcuts: “Away” used to send a Notification when a Person is detected on any of the cameras and “At Home” to turn off Notify when returning home. Now when I tell Alexa “I am leaving” I bring up the Wyze app and press the “Away” shortcut. When I tell Alexa “I’m back” I bring up the Wyze app and press the “At Home” Shortcut. It would be nice if the Alexa App notified the Device Apps (Wyze in this case) when “Guard” is turned on or off so that the app (Wyze) can be tailored to run a specific shortcut or macro.