Alexa fire stick “minimize to pip”

I like the feature on the fire sticks that allows me to review my various cameras. But when I tell Alexa to bring up the driveway cam or any other cam for that matter it leaves up a message across the bottom of the screen that says “minimize to pip” and I cannot figure out how to get that to go away. I just want that message to go away from the bottom of my screen. Ignore the vertical black bar as that is a grid In the window.

Suggestions?

1 Like

I have never seen this and often use the fire stick to view my cameras, which fire stick do you have? What app version?

Do you have the fire stick paired with an echo? Or just tell the fire stick to show the Wyze cam?

Probably a feature of the TV set kicking in for some reason.

1 Like

I was thinking the same

Nope. Not a tv feature of function.
Its a feature or function of the fire stick because when I make it PIP it scrolls tips for what to tell Alexa to make it full screen again and more.
This is on my newest 4k tire stick. Running Fire OS 6.2.8.1
And the cameras are a mixture of all Wyze models

Right on just got one of those delivered today… I will peek shortly.

Does the 4k require you to pair with an echo dot to see the camera?

The fire sticks are the only Amazon devices in my home. If I remember correctly I think I had to enable the wyze skill but I just checked on another TV and it behaves in the same fashion.

I did some searches but this is currently the only thread on the web that mentions this. Interesting. I have several Fires (old and 4K) but haven’t noticed this yet.

Well I thought it was delivered… the notification was that it was running late. My patience and curiosity for this item has no time for the sheet of ice that has amassed on the roads.

J/K of course. I wish the drivers and any traveling in my area safe travels.

But as soon as I get it I will pop it in and take a look.

@Customer I got a code the other day that was 40% off for the New 4K Firestick (not max, wi-fi 6 supported) if interested lemme know.

1 Like

How kind of you. No thanks. We are good for now. :slight_smile:

1 Like

So it just came in… getting it setup now… This thing is SNAPPY, even more so than my fire cube…

@toddwlarson about to test it out.

@toddwlarson

Looks like this is editable in Alexa… I am assuming your 4K fire stick is a Max, which the one I just got is not a max so not sure if I would see the options. I do have a Fire Cube, still not seeing options. Kinda grumpy about it. Lol… now I need to find out why :wink:

Can you say, Alexa show full screen when the device is streaming? And it remove the PIP option,

Go into Alexa, and see if there is a picture in picture option on your Wyze camera that is displaying it.
Here is how to setup picture in picture. (Alexa should auto add the cameras so no need to add them)
https://www.amazon.in/gp/help/customer/display.html?nodeId=GGYQT3KDXDRY6ZYL

1 Like

Update:

Not by my hand but PIP on the 4k non max fire stick came up for me as I was about to call it a night…. I am not sure it can be removed. A capability of Alexa… will look some more tomorrow.


What I did find is that if you are in PIP press the Home Button on the remote and it will give you the option to full screen or close where as the other “Alexa” voice commands did not work as indicated in the above Amazon instructions

1 Like

Thanks, @R.Good . I can confirm it’s appearing on my existing Fire 4K too. Kind of annoying.

I guess it’s a nice to have feature, but who asked for this. If it could show multiple cams it would be actually useful.

1 Like

I did a little more reading on this and supposedly this option was introduced primarily for Doorbell cameras.
So if you were enjoying content streaming on your limited versions of Fire devices, you would get a PIP screen of your Smart doorbell (initially designed for Ring) if the doorbell was pushed.

Seems as if the capability has found it’s way onto other cameras such as Wyze.
The reason it is not on my Fire Cube is because it is a Gen 1 Fire Cube, only works with Gen 2.
PIP also works on my Echo Show 15, but that was the first Alexa device I had seen it on until last night given I have a number of Fire Sticks, Alexa TVs, Echo Show Devices, and Fire Tablets.

Getting back to my initial concern. How can I make the “MINIMIZE TO PIP” message go away when the camera is open to full screen. I thought it would disappear after a minute or so but it doesn’t.
As far as usefulness I would say its useful even if for one camera. I can go PIP if I am waiting for a delivery while I am watch the Firestick.

1 Like

Interesting, the Amazon.in link you posted says it’s only on the 4K Max but I don’t have that model - this review indicates I have the regular 4K because my remote doesn’t have those atrocious multicolored dedicated app buttons. Just sleek and black.

If anybody knows how to turn off the prompt, please share.

1 Like

Sorry it got lost in all my curiosity

I have found no way to remove the PiP option on this device.
I even cruised the Amazon Developer Page.
You could create an account and make a feature request on there to be able to turn the option off, but I have little knowledge of that forums MO or who reviews it.
https://amazon.developer.forums.answerhub.com/spaces/43/Fire%20TV%20and%20Fire%20TV%20Stick.html

I have asked some questions on other sites… if I get any responses I will update.

1 Like

Huh, thanks. Strange, it seems sure to cause problems for some people. Not a feature I use often though.

Ugh. I’m not sure who thought this was a bright idea but seeing a giant non-removeable button that says “minimize to PIP” is pretty dang dumb. Seriously was there no way to code it so a user could either turn it off in settings, or have it just fade away? It is worse than useless because it just covers up stuff I would rather see.

And beyond that, I have no idea how to get out of PIP once I’m in there. None of the buttons on my fire stick remote work to remove it. I’m just stuck there with this little picture.

And while we are at it; why does the feed have to darken the top portion of the image so it can post the name of the camera. Can’t there be some setting to make that go away too?

Man I love being able to view my cams with fire devices but this PIP thing kinda sucks

1 Like