Alerts not working as expected

I went to Home Depot over the weekend looking to buy a Nest product and instead was talked into trying a basic Wyze camera first to see if it fit my needs. Overall it is a neat device, but for my needs the motion detection does not seem to work as I’d like. I live in a row house where my driveway is directly in front of the house leading to the garage, and there is a bedroom immediately above the garage. I have the Wyze currently set up in the bedroom window looking out over the driveway, sidewalk, and street. The goal of buying the camera was mainly to track the comings and goings of my kids, and thus far I’ve been disappointed in it’s performance. I have enabled “person” alerts, but that functionality has only flagged people a couple of times, and not once has it flagged me or my kids coming or going (we normally enter/exit house through garage) as either a “person” or as general movement. For example, I have pulled my car in and out of the garage each day and it has not flagged that as movement once, even though I can go back to the playback and watch myself pull out. Same goes for persons coming and going—I can literally watch my children come home after school but the app does not flag it. For the price, it is still a great device, but the flagging is what’s valuable to me, especially since as far as I can tell, playback speeds are limited to 1x (it’s not practical to try to monitor it at that speed).

Is the unit adjustable for sensitivity or anything? Could this somehow be due to wifi quality? Any other ideas? I am going to try mounting the device outside of the window instead of through it, but would think that won’t change it much.

Appreciate any insights!

If you can watch it all on playback, it’s not a Wi-fi issue.

Your issue would likely be resolved by adjusting the detection sensitivy on the app. Starting from the app’s home screen, tap the camera you want to adjust the sensitivity of. Then, tap the cog wheel at the top right hand corner of the screen to access that camera’s settings. Then, tap on “Detection Settings” and under “Motion sensitivy settings” you’ll see a bar you can tap and drag from left to right to increase or decrease the sensitivity of motion detection as desired. You’ll have to experiment with it to find the optimal setting for your situation.

Also, I don’t recommend placing the camera outside the window since the Wyze Cam is not an outdoor camera. Therefore, it’s not weather-proof, and if exposed to rain, snow or too much moisture, it may be damaged. Hope this helps and good luck!

Thanks, I didn’t realize these settings existed. Just updated and will let you know how it goes! Also turned on and cropped the detection zone setting to avoid having the tree in my yard set the camera off!

Welcome to the community, @JoelF. The Wyze Support Pages have a lot of information available on their devices and app. :slight_smile:

2 Likes