"Alert Schedule - All day" not holding

support

#1

Apparently since one of the updates, the previous alert schedule got messed up from “All day” to some random hours. Trying to change it is not helping:
Alert Settings > Alert Schedule > All day
and returning to the main screen.
When checking to verify, it goes back to:
Set alert schedule 08:00 PM - 10:24 PM
Nothing helped trying several times back and forth or halfway back and forth.
Also, nothing helped trying to set up different times. It always goes to the same random times.
Support from Wyze staff will be appreciated.


#2

The first thing I’d try is to delete the app from your phone, clear the app cache (if on Android) and reinstall the app.


#3

I did it just now, but it didn’t help.
Still the same issue with different random times.


#4

I think you’re going to need to file a support ticket on this, from within the app, which will send the app log to Wyze.


#5

I’m getting the same deal and i’m running beta 1.4.43

If I kill the app then go back in it will show the all day button is on

I sent feedback just now


#6

I have seven cameras consisting of all three models and have had this issue with all of them. It’s very frustrating. It seems like it’s a software issue.


#7

Have you updated the app To the new version that was released today


#8

My alert schedule will not stay at “All Day”. I’ve tried resetting. It automatically goes to 8:00 PM - 10:24 PM.


#9

Try this , close app, then go to recent apps,close it there too, go back open app back up, and see what it’s set at

Also is your app up to date?


#10

Also, is this for one camera or multiple? Alert schedule is a camera-level setting, so you might want to try power-cycling the camera.


#11

I have 6 cameras. I power cycled each one. I have tried every combination possible but every one goes back to 8:00 - 10:24. I have force closed the app and cleared the cache. Still no luck. This is pretty useless if it only works for only 2 1/2 hours every evening.


#12

You could try completely deleting the app from the phone and reinstall. If that doesn’t work, you’ll probably need to file a support ticket on this.

Oh, and did you do a “sync time” from the app? I have no idea why that would help, but worth a shot.


#13

We tried every single step that was suggested above with the latest app 1.4.43 and all of the cameras, but none of them helped. This seems to be a basic bug in the app’s schedule setting retention capability. It seems to take back any new schedule setting to some preset time for all users of the app. This problem is pretty much rendering the cameras completely useless, since they are not functioning just when they are needed.
Already filed for support ticket, but no response for 5 days.
The support of Wyze staff will be appreciated.


#14

Please post your support ticket number here and I’ll pass it along and see if we can get someone to look at it and respond here.


#15

Well this seems to work for now. Set the alert time from 8AM to 8AM. It automatically will set it to all day and appears to stay that way.

Edit: Never mind, it went back to 8:26-10:00.


#16

Cool it’s working, That’s exactly how I have my schedule set 8AM to 8AM that way all I have to do is turn off all day and I don’t get any alerts , I don’t have to fool with the motion detection button


#17

I just lost a long and detailed post. It just went back to the Wyze support site all by itself.
Support responded and we replied back with more details.
We tried before and now setting to the same time, but nothing is helping. When we go from one camera to another and go back, the setting is messed up again.


#18

I am having this same issue and nothing seems to be helping.


#19

Same here. V1 cam with latest firmware doesn’t allow All Day as slider reverts to OFF with 8:00pm-10:24pm time. Changing times to 8:00am-8:00am sets slider to ON, but it goes back after device restart (which doesn’t help after power outage)


#20

Same problem. Setting to All Day reverts to 8:00PM - 10:24PM (sometimes other times as well).